Highlighted
clogan
Silent Starter
  • 0
  • 1
  • 0
Registered since

Dec 2, 2019

Companion 3 not playing sounds, but headphone out still works

I recently got a new laptop (windows 10, Asus if that matters).  I've used my companion 3 speakers with my last few computers with no issues ever.  When I plug them into the 3.5 mm jack, they don't play any sounds.  However, if I plug my headphones into the headphone jack on the volume control wheel thing, that works.  So the speakers must be getting sound, since they can output the sound to my headphones, and I can still use the volume wheel to control volume on the headphones, but I can't figure out how to get the speakers to work.  I've tried all of the various windows troubleshooting tools.  I've changed every possible setting in the volume mixer/sound settings/sounds menus that you can get to from the speaker icon in the taskbar.  I've tried uninstalling and reinstalling all of my audio drivers (I was not able to find any drivers that were bose-specific, so maybe something like that exists?).

 

The only other thing that I can think of is that the sound output defaulted to "headphones" with no option for speakers and somehow that might matter since only the headphone out is working.  When I plug the speakers into the 3.5 mm jack, it asks if the device that was just plugged in was headphones, a headset, or a mic (no other options).  I did go into the sounds menu and change the headphones name and icon to speakers, but I'm 99% sure that's just a visual thing and doesn't affect any settings.

1 REPLY 1
Moderator

Re: Companion 3 not playing sounds, but headphone out still works

Hello Clogan, 

 

Thank you for reaching out via the Bose Community. Welcome to the site. 

 

I'm sorry to hear you are having issues hearing audio from your Companion 3 speakers. 

 

The Companion 3 series connect via a 3.5mm cable which is inserted into either the audio output or the headphone port on the computer (depending on which is available.) The fact you are hearing audio from the headphones connected to the control pod would suggest that the system is working. 

 

I would encourage you to check the following things: 

 

- Ensure there are no headphones plugged into the control pod as this will automatically mute the speakers. 

- Tap the control pod to ensure it is in the ON state.

- Ensure all pins for the control pod's connector are free of debris, as well as the control pod port on the back of the bass module. 

- Ensure the speakers are securely connected to the RCA connector points on the back of the bass module. 

 

If the issue persists, I'd recommend reaching out to support in your region to seek a replacement control pod. If this doesn't resolve the problem, then a repair may be necessary. 

 

If you have any further questions, do not hesitate to get back in touch. 

 

Kind regards, 

 

Jeff G - Community Support