S. Pniti
Participant
  • 0
  • 1
  • 0
Registered since

Jun 9, 2019

Companion 5 Control Pod Issues

Hi,

I've just bought Companion 5 from a friend, but when i plug it into my computer via USB, the control pod always keeps flashing green and orange back and fourth causing the Companion 5 to mute and unmute itself uncontrollably. I have triend AUX, works fine. The headphone jack works fine. but as soon as I try to use the USB audio connected to my computer, it would like to flash orange and green. Some day it doesnt happen, and some day it happens so often it gets irritated. I tried pulgging, and unplugging everything several times, doesnt work. Everytime you plug or unplug headphones or AUX cable seems to cause problems too. My friend I bought it from also has this problem, he changed 2 controller pods, but still seems to have the problem, when it got to me, it just seems much worse. I tried to find solutions for this but I cant seem to find any. Any suggestions or solutions would be much help. p.s. Im from Thailand

best regards,
Pniti

2 REPLIES 2
Jessie_O
Moderator

Re: Companion 5 Control Pod Issues

Hi Pniti, 

 

Thank you for your post and welcome to Bose Community! 

 

I'm sorry to hear of the issues you are experiencing with your Companion 5 Control Pod. I'd be happy to assist you where I can!

 

Do you experience the same issue when connecting to another device? 

 

You may need a replacement cable from the system to the Computer. 

 

Let me know how it goes. 

 

Kindest, 

 

Jessie O - Community Support 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
RobertSam
Participant
  • 0
  • 1
  • 0
Registered since

Apr 7, 2019

Re: Companion 5 Control Pod Issues

I simply gave up on the pod and unplugged the paper weight. Resolved to controlling volume on PC.