Participant
  • 0
  • 5
  • 0
Registered since

Apr 20, 2020

Companion II buzzing when connecting to gaming monitor.

I just set up my companion II speakers at my home work desk. So my goal was to use these speakers for gaming on the Samsung monitor I have. I don't have a computer hooked up to the monitor. Only an Xbox one. So I plugged the the audio cable, that was provided, into the headphone jack in the back of my monitor, and the opposite end into the computer input on the Bose speaker. After turning the speakers on there was an immediate loud buzzing. I messed around with the inputs for a while to troubleshoot. The only solution I've been able to come up with is plugging in the audio cable about half way into the speaker input. As soon at the jack is fully plugged in it begins buzzing again. But with about a half to 3/4 plug in I can get audio out of both speakers without buzzing.

 

Not sure what is wrong here but would appreciate any feedback.

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Companion II buzzing when connecting to gaming monitor.

Author Accepted Answer selected by Anthony.c35

Thanks for that link Anthony! It looks like a good monitor, I might have to have a look into one for my desktop. 😊

 

Just to double-check as there are two 3.5mm jack ports on this monitor, you have definitely been plugging the speakers into the headphones port, not the service port that sits next to it? I'm sure you have, but as they are right next to each other it's worth checking just in case.

 

As there are also two inputs for the Companions on the back of the speakers, have you been connecting the monitor to the "AUX-in" or "From Computer" connections? Do you get the same sound from both of these?

 

I did also find in the manual for the monitor that there should be a volume control on it. It would be worth adjusting this, and balancing it with the speakers volume to see if this helps with the sound you are hearing. It says to "You can adjust Volume by moving the JOG button left or right, if no OSD menu is displayed." The JOG button is located on the rear left side of the monitor. The button can be used to move up, down, left or right, or as Enter.

 

It could potentially be the jack size causing this. Do you have any other 3.5mm jack cables you could use to connect the speakers to the monitor to test this? It would be worth trying to connect them with another cable to see if the issue persists.

 

Let me know how you get on with these tests!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

8 REPLIES 8
Moderator

Re: Companion II buzzing when connecting to gaming monitor.

Hey Anthony,

 

Sorry to hear you're having some trouble with buzzing audio on your Companion II - this shouldn't be happening!

 

It seems as if something in the system isn't grounded and could be causing the issue. Have you tried plugging the Companion II Speakers into a different plug socket/strip, then testing the audio again? Alternatively, have you tried connecting the monitor into a different plug socket/strip?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 5
  • 0
Registered since

Apr 20, 2020

Re: Companion II buzzing when connecting to gaming monitor.

Thanks for the reply. I can give it a shot. I was thinking it may have been a grounding issue but the buzz was so loud I thought it may have been a connection issue rather than the humming/buzzing you can get from grounding issues. I'll report back once I have a chance to test.

Participant
  • 0
  • 5
  • 0
Registered since

Apr 20, 2020

Re: Companion II buzzing when connecting to gaming monitor.

hi there.

 

So it has been a few months now of using these speakers, with my monitor, trying various outlets and power strips but the problem still persists. I am able to get sound by only plugging in the audio cord halfway into the back of the speaker but if I fully plug it in I just get a very loud buzzing. I have tried the speakers with other devices and they seem to work fine so I'm not sure what the issue is with the compatibility with this monitor. Additionally, I have used headphes directly from the monitor audio out, without issue.

Moderator

Re: Companion II buzzing when connecting to gaming monitor.

Hi Anthony,

 

Thanks for the update! It's really odd that this is only happening with this specific monitor and not anything else you have tested them with.

 

When you were testing with other devices, did you try using another audio cable, in case it's this that the monitor doesn't like?

 

Could you let me know what the model of your monitor is? I'd like to have a look into the monitor and see if there is anything in its specifications that might provide a clue as to why this is happening

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 5
  • 0
Registered since

Apr 20, 2020

Re: Companion II buzzing when connecting to gaming monitor.

Hello,

 

Here it's a link to the monitor. https://www.samsung.com/us/computing/monitors/gaming/27--cfg73-gaming-monitor-with-quantum-dot-lc27f...

 

It is the cfg73 gaming monitor. I was also curious if this could be an issue with the headphone jack size.

 

Thanks for your help!

Moderator

Re: Companion II buzzing when connecting to gaming monitor.

Author Accepted Answer selected by Anthony.c35

Thanks for that link Anthony! It looks like a good monitor, I might have to have a look into one for my desktop. 😊

 

Just to double-check as there are two 3.5mm jack ports on this monitor, you have definitely been plugging the speakers into the headphones port, not the service port that sits next to it? I'm sure you have, but as they are right next to each other it's worth checking just in case.

 

As there are also two inputs for the Companions on the back of the speakers, have you been connecting the monitor to the "AUX-in" or "From Computer" connections? Do you get the same sound from both of these?

 

I did also find in the manual for the monitor that there should be a volume control on it. It would be worth adjusting this, and balancing it with the speakers volume to see if this helps with the sound you are hearing. It says to "You can adjust Volume by moving the JOG button left or right, if no OSD menu is displayed." The JOG button is located on the rear left side of the monitor. The button can be used to move up, down, left or right, or as Enter.

 

It could potentially be the jack size causing this. Do you have any other 3.5mm jack cables you could use to connect the speakers to the monitor to test this? It would be worth trying to connect them with another cable to see if the issue persists.

 

Let me know how you get on with these tests!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Participant
  • 0
  • 5
  • 0
Registered since

Apr 20, 2020

Re: Companion II buzzing when connecting to gaming monitor.

Okay, so I was able to figure it out. This is going to sound really stupid but the issue was that the jack just needed a little extra force into the headphone input in the monitor. It felt like it was plugged all the way in. But on further investigation there was a little bit more that needed to be pushed in. I guess I was just surprised at the force it took to fully insert the jack. But maybe it's just that it's a new monitor. Anyway, I appreciate your time helping me troubleshoot this. And I'm glad it is working properly now.

Moderator

Re: Companion II buzzing when connecting to gaming monitor.

Hey Anthony.c35,

 

It's great to hear you've got this working correctly now! It's always nice when it's a simpler fix than you think.

 

Happy gaming!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!