Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Oct 6, 2020

Sound Dock 2 - Sound from Aux input but NOT from I-Pod Dock.

Hello Bose Gurus, I am in Australia, I have a problem where my Bose Sounddock Series II plays music from the Aux input, but has no sound when I place my I-Pod onto the dock, even after press and holding the play/pause button on my remote control. Working fine a month ago. I-Pod sound works when connected to another speaker via 3.5mm cable. I'm thinking I may have a problem with my Remote Control?? Any help is hugely appreciated. Kind Regards Richard_N.

3 REPLIES 3
Highlighted
Moderator

Re: Sound Dock 2 - Sound from Aux input but NOT from I-Pod Dock.

Hey Richard, 

 

Welcome to the forums. Let's explore this more: 

  • Have you tried any other devices, aside from your iPod? Do you get the same outcome?
  • Are you using the 3 pin connector, or have you started to use a lightning adapter? 
  • Have you ensured that there is no damage to the connector or the port on the iPod? 

We can start troubleshooting with a reboot of the speaker. Simply unplug it, wait 5 minutes, and plug it back in. 

 

I look forward to your reply!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Oct 6, 2020

Re: Sound Dock 2 - Sound from Aux input but NOT from I-Pod Dock.

Hi Vicky - thanks for your reply. 

Q1. I dont have another I-Pod that utilises the 30 pin Connector, so can't try another I-Pod on the Dock. (the I-Pod works fine when connected to another type of speaker via 30 pin cable/USB e.g my Car).

Q2. The I-Pod works fine via the 3.5mm 3 pin connector port on the back of the Bose Sound dock (but of course it's not charging).

Q3. No visible damage to the connector or the port on the iPod or sound dock.

 

Have tried Rebooting numerous times, with no improvement.

Highlighted
Moderator

Re: Sound Dock 2 - Sound from Aux input but NOT from I-Pod Dock.

@Richard_N, thanks for confirming that for me. As you have tried all troubleshooting steps, the best option here would be to reach out to your local customer support center and explore the service options for your system. You can do this by clicking this link here, selecting your region, scrolling to the bottom of the page, and selecting contact us. If you are in the US or UK you can also reach out via Facebook or Twitter and one of our team can help you there. 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!