Highlighted
Hipriestessluv
Silent Starter
  • 0
  • 1
  • 0
Registered since

Oct 20, 2019

Sound Dock Series 2 not working

So I recently replaced the cord. Did a reset and the dock was working. The hubby got excited and decided to move it to another location and it's not working again. I think there's a short in the dock. What can be done before I have to send this off for repair?  I've switched outlets and moved the dock around a few times. I'll keep doing it but I need a permanent solution. 

 

Thanks in advance! 

1 REPLY 1
Moderator

Re: Sound Dock Series 2 not working

Hi Hipriestessluv, 

 

Thanks for posting and welcome to the Bose Community! I am deeply sorry to hear that moving your speaker caused some issues and would love to assist you with this. 

 

There aren't many forms of troubleshooting for the SoundDock II that you haven't recently done! The only step left that I would recommend would be to attempt a product reset by: 

 

  • If an iPod is docked, remove it from the dock
  • Unplug the SoundDock power cord from the back of the unit. Wait 10 seconds
  • Reconnect the power cord. There will be an audible beep immediately after power is first connected
  • Retest the system

 

If you attempt the reset and your issue still persists then, I would highly recommend getting in touch with our Customer Service Team via clicking this link. Then kindly scroll and select your region, once this is done please scroll to Contact Us. The team will be on hand and ready to help.

 

Please do update us on the result of the reset and your call. If any other community members have also experienced this issue then please do let us know. 

 

Warm Regards, 

Hector B - Community Support