Participant
  • 0
  • 6
  • 0
Registered since

Sep 30, 2020

Sound Not Coming From One Speaker

Hi 

I have a Bose Companion 3 that I bought quite a while ago. When I checked my speaker yesterday I found out that the majority of the sound was coming from only one speaker. Only little to nothing came from the other one. I checked all my connections and they seemed intact with no loose connections. When I tried switching my audio channels, sound came from the other one this time. I'm quite puzzled about this. Please help   

9 REPLIES 9
Highlighted
Moderator

Re: Sound Not Coming From One Speaker

Hey Rohan, 

 

Thanks for posting! 

 

I'd love to help, can you please type your serial number into here and let me know which Companion 3 version you have?

 

I'll be able to help after this!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Sep 30, 2020

Re: Sound Not Coming From One Speaker

Hi 

I have an old Bose Companion 3. I was playing some music from my pc quite recently when I noticed that the audio coming out of my right satellite was a bit muted. On switching my audio channels, I noticed that the situation was reversed. The sound coming out of my left speaker was now muted. On checking with a new speaker (not the Companion), I found that the audio from the pc was working perfectly. When I tried switching the audio input from the rear to the control module on the Companion, the audio was again working perfectly. I think that the rear input of the Companion isn't working. Anything I can do?

Please Help  

Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Sep 30, 2020

Re: Sound Not Coming From One Speaker

Hi 

I entered in my serial number in the link given and this is the page that came up.BOSE.png

Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Sep 30, 2020

Re: Sound Not Coming From One Speaker

Please tell me if there is anything else I have to do. I can provide the serial number here if needed

Highlighted
Moderator

Re: Sound Not Coming From One Speaker

Thanks for clearing that up, Rohan.

 

If you're noticing audio only coming from one side, this could mean the speaker is damaged or faulty, especially if all cabling is undamaged and securely connected. Have you tried disconnecting the system from power for two minutes to perform a reset, and then testing after?

 

If you find things do not improve, I'd recommend reaching out to local support to discuss the service options in place. An agent will be more than happy to walk you through the process and help you get this issue resolved. Let me know how things go!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Sep 30, 2020

Re: Sound Not Coming From One Speaker

Hi 

I did perform a reset but that didn't clear up the issue. I did try changing the audio input from the rear input to the input on the control module and that seemed to work perfectly as the audio was well balanced from both the speakers. I think the issue is with the rear input. I'm a bit confused as to what can be done

Highlighted
Moderator

Re: Sound Not Coming From One Speaker

Hi Rohan,

 

To confirm, you're connecting the audio cable from the computer AUX directly into the control pod instead of on the back of the Acoustimass Module?

 

Do you notice any damage to the connection port on the module? Have you tried using a different auxiliary cable to test the difference?

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Sep 30, 2020

Re: Sound Not Coming From One Speaker

Hi

Yeah I am connecting the audio cable from the computer directly into the control pod. There is no visible damage to the connection port and yes I have tried using a different auxiliary cable.

Highlighted
Moderator

Re: Sound Not Coming From One Speaker

Thank you for clarifying, Rohan.

 

Given this information, there is likely an issue with the connection port on the Acoustimass Module itself. However, the option of servicing is no longer available - is there any noticeable difference in audio quality, or inconvenience with connecting directly to the control pod?

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!