Highlighted
tomwelch
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jan 5, 2020

SoundLink Air wifi issues

Hi,

 

I've had my SoundLink Air for a number of years now, and it's always been fine. About a year ago, it stopped connecting to my WiFi network. I tried as many troubleshooting steps at the time, gave up and put it in a cupboard. Before I send it off for recycling I thought it'd be worth checking here for something I might have missed.

 

Issue: WiFi icon continuously flashes blue and the device won't connect.

 

Troubleshooting steps tried:

 

1. Connect the device to a PC or Mac (I've tried both) and run the setup application. When I plug the unit in with a USB cable the application reports "An error has occurred" To resolve this issue, disconnect, reconnect and try again. I've tried multiple times, and always get the same error.

 

2. Holding the reset button for 10 seconds. The manual says the WiFi light should begin to flash amber, but mine just stays solid amber. Connecting the device to the computer then has the same error as mentioned above.

 

3. Hold the reset button for 2 seconds and the WiFi indicator will turn orange, wait 30 seconds for a audio tone, and then connect to the "Bose SoundLink Air Network". I see the orange WiFi indicator, but I don't receive an audio tone, and I don't see a WiFi network to connect to from my phone or computer.

 

Is there a way to forcefully re-flash the software on the device from a PC or any other steps I can try?

 

Thanks in advance,

Tom

4 REPLIES 4
Moderator

Re: SoundLink Air wifi issues

Hey Tomwelch, 

 

Thank you for posting and welcome to the Bose Community. Sorry to hear that you have had this experience with your SoundLink Air, I would love to assist you further. 

 

Firstly, can you please confirm if you only see one LED on the system and that the Aux LED is not also lit? I would also like to know if you have recently made any changes to your Wi-Fi or changed provider? 

 

Let's also try and perform a product reset via a different method to what you have tried, you can do this by following these steps below: 

  • Close any open AirPlay streaming apps on your mobile device or computer
  • Disconnect the power cord from your product and AC outlet, and slide the AC clip off of the power supply
  • If a USB cable is connected to your product, disconnect it
  • Wait 30 seconds, the reattached the AC clip and power cord

I look forward to hearing back from you with the result of these steps. If any other users are having a similar issue please do let us know. 

 

Kind regards, 

Hector B - Community Support 

tomwelch
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jan 5, 2020

Re: SoundLink Air wifi issues

Hi Hector,

 

Thanks for replying!

 

I only see the one LED for WiFi yes, no Aux LED is on. No changes to my WiFi network either unfortunately.

 

I've tried the reset as you outlined, but unfortunately I still have the same problem.

 

Thanks in advance,

Tom

Moderator

Re: SoundLink Air wifi issues

Hi Tom,

 

 

Thank you for providing that update.

 

Given the troubleshooting you have tried already, at this point I would recommend getting in touch with your local support team, as they will be able to help you resolve this issue. You can find the contact information at this link, by selecting your country/region and then the 'Contact Us' option at the bottom of the page.

 

Let me know how you get on.

 

Kind Regards,

 

Keith L

tomwelch
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jan 5, 2020

Re: SoundLink Air wifi issues

Thanks Keith, I'll give that a try.