Highlighted
Kwil
Silent Starter
  • 0
  • 2
  • 0
Registered since

Dec 2, 2019

Sounddock 3

I wonder if anyone can help please. I’m trying to use my Sounddock 111 with an echo. The problem is that it auto shuts down after it hasn’t been used for a while and I have to manually turn it back on before I can ask Alexa anything. I have a Bluetooth adapter in the audio socket at the back. Is there any way to disable the auto shut down or is there any other way round this? It has the lightning dock. Thank you. 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Sounddock 3

Author Accepted Answer selected by Kwil

Hello Kwil, 

 

Thank you for posting and welcome to the Bose Community!

 

This isn't something that can be adjusted on the system as it will power off after 30 minutes of no use so it doesn't waste power. I would be more than happy to raise this for you with our development team as a future feature request. 

 

If anyone else would like to see this or any other features added please do let us know. 

 

Kind regards, 

Hector B - Community Support 

2 REPLIES 2
Moderator

Re: Sounddock 3

Author Accepted Answer selected by Kwil

Hello Kwil, 

 

Thank you for posting and welcome to the Bose Community!

 

This isn't something that can be adjusted on the system as it will power off after 30 minutes of no use so it doesn't waste power. I would be more than happy to raise this for you with our development team as a future feature request. 

 

If anyone else would like to see this or any other features added please do let us know. 

 

Kind regards, 

Hector B - Community Support 

Kwil
Silent Starter
  • 0
  • 2
  • 0
Registered since

Dec 2, 2019

Re: Sounddock 3

Hi Hector and thank you. I’ve been talking to a Bose adviser on WhatsApp help and he told me that it’s not supposed to power off but I think he’s wrong. There seems to be a solution for the Sounddock l and ll - apparently if you plug a Bluetooth adapter into the 30 pin dock it solves the problem. I’ve tried to find an adapter with a lightning socket for the lll but can’t find one and don’t know if it would work if I did. I would be grateful for any help. Thank you.