Highlighted
Silent Starter
  • 0
  • 3
  • 0
Registered since

May 19, 2020

Sounddock and remote

I have a Series 1 Sounddock -- the old white one that does not have any jacks in the back.  It still sounds great and I gave it to a friend as I'd gotten a newer one.  I found the Bose remote that goes with it online (I didn't have mine anymore) but it doesn't work.  He's using it with an iPod classic running version 1.1.2.  When he plugs his iPod into iTunes, there's no option for upgrading to a newer software version.  Someone mentioned 'pairing' it but I can't find any information on how to do that.  Do these remotes need to be paired or is it just a matter of an old ipod/old Sounddock?  Any suggestions for getting this remote to work?  The iPod DOES play on the Sounddock if you do it all manually -- it's just the remote that won't work.  Thanks!

5 REPLIES 5
Highlighted
Moderator

Re: Sounddock and remote

Hi Teapot67, 

 

No pairing should be required in order to connect your SoundDock and remote to one another. 

 

Can you provide us with an image of the remote control which was purchased so we can ensure this is the correct compatible remote?

 

I look forward to hearing from you.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 3
  • 0
Registered since

May 19, 2020

Re: Sounddock and remote

FullSizeRender.jpeg

FullSizeRender(1).jpeg

 Thank you -- looking forward to any help you can give me!

Highlighted
Moderator

Re: Sounddock and remote

Thanks for confirming! The SoundDock system does not work with all iPod software versions. The following is a list of iPod models and compatible software versions. If your iPod model is not listed here, the SoundDock system is compatible with all software versions for that model.

  1. Fourth generation (color display/photo): version 1.0 or later
  2. Fourth generation (monochrome display): version 3.0 or later
  3. Third generation nano (video): version 1.1.2 or later
  4. Second generation mini: version 1.4 or later
  5. First-generation mini: version 1.4 or later

Is he using one of these iPods?

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 3
  • 0
Registered since

May 19, 2020

Re: Sounddock and remote

It's an iPod classic running v 1.1.2  I think that's 6th generation?    The iPod  DOES play on the Sounddock if you do it manually.  It would just be nice to be able to use the remote 🙂

Highlighted
Moderator

Re: Sounddock and remote

Thanks for coming back to us! 

 

In this case, I would recommend getting in contact with your local technical support they will be able to help you with a replacement. You can find the details by clicking the LINK HERE, selecting the country, and scrolling down to 'Contact Us'. Make sure you have your serial number to hand, one of our agents will be more than happy to help you. 

 

If there is anything more we can do for you, please reach out again!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.