bagusbala
Participant
  • 0
  • 2
  • 0
Registered since

Apr 23, 2020

Speaker Bass is Not Working Properly

Hello,

I'am currently using Bose Companion 3 Series it was gift from my uncle working as crew ship, but i have some problem with bass speaker. When i'am using more than 2 hour the bass will be died automatically. I had no idea what is going on, so i turn it off and leave it about 2 hours, the bass is start working again, and died about 1 hour again. So hard to find official dealer here ( My Location is in Bali ), what should i do ? 

Sincerely,
Bala

1 ACCEPTED SOLUTION

Accepted Solutions
Keith_L
Moderator

Re: Speaker Bass is Not Working Properly

Bose Best Answer selected by Moderator Hector_B

Hey bagusbala,

 

Thanks for providing that information for us!

 

As one last thing to try, do you have another power cable that you could test with the speakers? The companions usually use a standard figure of 8 power cable. It would definitely be worth testing with another power cable to rule out that as the cause.

 

If using another power cable doesn't do the trick, I would recommend reaching out to your local support team. As you are in Bali, you can reach your local team using the contact information HERE.

 

Let us know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

3 REPLIES 3
Sam_F
Moderator

Re: Speaker Bass is Not Working Properly

Hi Bala,

 

That sounds quite unusual! To confirm, the bass unit seems to operate fine but will randomly power off after about 2 hours? Do the other Companion 3 speakers have an issue at the same time as the bass unit?

 

Have you tried plugging the system into a different power socket/strip to see if the issue persists?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
bagusbala
Participant
  • 0
  • 2
  • 0
Registered since

Apr 23, 2020

Re: Speaker Bass is Not Working Properly

Dear Sam F, thank you for the reply.

  1. To confirm, the bass unit seems to operate fine but will randomly power off after about 2 hours?
    Yes, it does. Bass operate fine, the sounds is great, but will randomly power off in 2 hours, even less than 2 hours ( Example : 5 munites )
  2. Do the other Companion 3 speakers have an issue at the same time as the bass unit?
    Well, i don't know about this. 
  3. Have you tried plugging the system into a different power socket/strip to see if the issue persists?
    Yes, i already do it. But the issues still same, need to power off the devices about 2 hours, then the bass start working properly again. Then, back to question no one.


Keith_L
Moderator

Re: Speaker Bass is Not Working Properly

Bose Best Answer selected by Moderator Hector_B

Hey bagusbala,

 

Thanks for providing that information for us!

 

As one last thing to try, do you have another power cable that you could test with the speakers? The companions usually use a standard figure of 8 power cable. It would definitely be worth testing with another power cable to rule out that as the cause.

 

If using another power cable doesn't do the trick, I would recommend reaching out to your local support team. As you are in Bali, you can reach your local team using the contact information HERE.

 

Let us know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post