Bose CineMate 15 not turn on

Highlighted
Serene Sponsor

Bose CineMate 15 not turn on

Hi Sir / Madam

I bought a Bose Cinemate Oct 7, 2016.  It has been working perfectly fine without any issues so far, crystal clear sound and deep bass as expected. Now yesterday it's not turning on anymore. Whenever  I plugged in its LED blinks ten time and then no LED lights. Tried pressing remote does not work. But I tried remote in TV and its works perfectly.

 

Please HELP me.

Thanks

 

3 REPLIES
Moderator

Re: Bose CineMate 15 not turn on

Hello manishsankari,

 

Sorry to hear you're having an issue. The first thing to do it try changing the batteries in the remote. Next, you want to enter diagnostic mode to see if the system is getting a signal:

 

With the system on, press and hold the Mute button on the remote for 15 seconds. Release the Mute button and determine the LED blink pattern 

.

The LED blinked four times = no audio signal detected. If this is the case you want to reset your audio cable on both sides or replace it if needed. 

 

The LED blinked twice = audio signal detected. If you are getting this then you'll want to reset the system by unplugging it for a minute, then reconnecting and retesting. 

 

Let us know if this resolves the issue. Thanks for posting and have a great day.

 

Best Regards,

Emmet -Community Support

Serene Sponsor

Re: Bose CineMate 15 not turn on

Ya batteries in the remote is new.  And I pressed and hold the Mute button on the remote for 15 seconds also. But not LED lights display.

Its only displyed when I power on its blinks ten times and then its off.

Moderator

Re: Bose CineMate 15 not turn on

Hello manishsankari

 

Thanks for replying back!

 

It appears there is something going on with the infrared receiver that picks up the remote commands.  I would recommend contacting your local support center by clicking HERE.  Just select your country and Contact Us at the bottom of the page to display a number for support.  

 

Warm Regards,

Tony A