Highlighted
Teilnehmer/in
  • 0
  • 1
  • 0
Registered since

Jul 10, 2020

Bose Revolve + Bose Connect

Hallo,

 

irgendwas scheint bei der S/W schief zu liegen. Ich hab die Revolve+ seit ca. 1 Woche und heute das Update der Bose Connect S/W auf meinem iPhone X mit aktuellstem S/W Stand gemacht. Sollte also alles up to date sein.

Ich kann leider die Lautstärke nicht über die Bedienungstasten am Revolve+ regeln. Es passiert nichts.

Ich kann die Lautstärke nicht über die Bose Connect S/W auf dem iPhone X regeln.

Ich kann die Lautstärke nur über die Regler des iPhone X oder die Musik App, in diesem Fall Spotify, regeln.

Die S/W blendet sich jedesmal, wenn das iPhone in den Sperrzustand geht, beim entsperren wie nach einem Neustart ein. Der schwarze Bose Block blendet sich ein, das Display zeigt die Revolve+ und die Laufpfeile nach unten. Unten steht dann "Zum Verbinden hierin ziehen". 

Was stimmt hier nicht?

Keine Regelung am Revolve+? Das ist Sinn befreit.

Die Verbindung ist doch schon da. Ich höre Musik.

 

Gibt es jemanden, der hier eine Lösung kennt. 

Bitte kein Neustart empfehlen. Wurde schon gemacht. 

Und bitte nicht auf die BT Protokolle verweisen. Das wäre ein Armutszeugnis. Dann geht die Revolve+ zurück.

Ich habe das vorsichtshalber nochmal am MacBook probiert. Hier kann ich die Lautstärke über die Regler der Revolve+ und über das MacBook regeln.

Viele Grüße

1 ANTWORT 1
Highlighted
Moderator

Re: Bose Revolve + Bose Connect

Hallo @AnDan,

 

vielen Dank für Deinen ersten Post in der Bose Community!

 

Es tut mir leid, dass es diese Probleme gibt. Ich muss Dich aber darauf hinweisen, dass wir auch einige andere Kunden haben, die mit dem iPhone X und unserer Firmware Probleme haben. D.h. also, dass dieses Verhalten nicht [nur] an Bose liegt, sondern daran, dass es leider gelegentlich Situationen geben kann, wo sich zwei Geräte in die Quere kommen...

 

Danke jedenfalls für den [erfolgreichen] Test mit dem MacBook. Um das iPhone X-Problem hoffentlich zu beheben, möchte ich zunächst folgendes vorschlagen:

 

   1. Bitte die Bose Connect App deinstallieren, das iPhone X ausschalten und erst nach 5 Minuten neu starten (sollte man auch regelmäßig machen), die App neu installieren und einen neuen Versuch durchführen;

 

   2. Bitte einen Produkt-Reset des SoundLink Revolve + Lautsprechers durchführen, und zwar so:

 

https://www.bose.de/de_de/support/article/resetting-the-speaker-soundlink-revolve.html

 

Wie Du siehst, gibt es zwei Varianten. Bitte beide ausprobieren und mir mitteilen, wie die Lage danach aussieht.

 

Ich freue mich auf Deine Rückmeldung!

 

Beste Grüße

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!