Participant
  • 1
  • 3
  • 1
Registered since

Nov 2, 2020

Bose Revolve upgrade

Hallo Zusammen,
zu dem Thema Ladeprobleme gibt es schon reichlich Einträge, aber keiner dieser Einträge bzw. Lösungsvorschläge hat bei mir diesmal zum Erfolg geführt.

 

Mein Soundlink Revolve (Bjhr. März 2017) hat immer wieder mal verweigert, den Akku zu Laden.
Begonnen hat es jedesmal damit, dass beim Einstecken des Ladeadapters der "Quittungston" nicht mehr erfolgt. Die gelbe Lade LED leuchtet / blinkt aber.

Bisher konnte ich dies Problem jeweils durch einen Software Update lösen. Wenige Monate später zeigte sich jedoch das gleiche Problem jedesmal wieder.
Bisher habe ich gemäss der Lösunsgvorschläge folgende Schritte unternommen:

Lade- / USB-kabel getauscht; kein Erfolg

Ladeadapter getauscht; kein Erfolg

Reset der aktuellen Einstellungen; kein Erfolg

Reset auf Werkseinstellungen; kein Erfolg

Anschluss an den PC und Überprüfen der Software Version meldet, dass die Version (3.0.4) aktuell ist und es keine neuere Version gibt.
Wie bereits erwähnt hat mir ein SW Upgrade jeweils geholfen. Ist es möglich eine Neuinstalltion der Version 3.0.4 zu erzwingen, obwohl diese ja bereits installiert ist?

 

Oder gibt es noch andere Ideen, wie mein Problem gelöst werden könnte?

 

Danke und Gruß,

Wolfgang 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Participant
  • 1
  • 3
  • 1
Registered since

Nov 2, 2020

Re: Bose Revolve upgrade

Antwort vom Themenersteller akzeptiert gewählt von woheika

Liebe Community,
ich möchte noch etwas ergänzen.

 

Ich habe den Revolve "leer gespielt" bis er sich selber abgeschaltet hat, weil der Akkustand = 0 war.

Danach habe ich noch einmal den Ladeadapter angeschlossen und bekam nach einigen Sekunden den Quittungston fürs Laden und die gelbe LED begann zu blinken. 3 Std später war er wieder zu 100% geladen.
Ich vermute, dass ein "Reboot" der Software erfolgt ist (wie auch nach dem Installieren eines neuen Image) und er dann wieder in einem "sauberen" Status war und den leeren Akku erkannt hat und das Laden dann wieder gestartet wurde.

Vielleicht kann Bose mal darüber nachdenken auch gezielt einen Reboot initiieren zu können. Hilft ja auch häufig bei Windows Rechnern. "Reboot tut immer gut!"

Diese Ergänzung ist vielleicht für einige von Euch interessant, die das selbe Problem haben.

 

Gruß,

Wolfgang

Lösung in ursprünglichem Beitrag anzeigen

3 ANTWORTEN 3
Moderator

Re: Bose Revolve upgrade

@woheika

 

Hallo Wolfgang,

 

vielen Dank für Deinen ersten Post in der Bose Community! Danke auch für die Mühe, die Du Dir bisher gegeben hast.

 

Dann bedaure ich, dass wir eine Reparatur Deines SoundLink Revolve Lautsprechers werden durchführen müssen. Dazu meldest Du Dich am besten telefonisch oder über unser Serviceformular, da wir hier in der Community keine Reparaturaufträge anlegen können.

 

Hier einige nützliche Links für Dich:

https://www.bose.de/de_de/contact_us.html

 

https://www.bose.de/de_de/support/self_service/service_and_repair_request.html

 

Ich hoffe, dass diese Infos hilfreich sind!

 

Viele Grüße

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
Participant
  • 1
  • 3
  • 1
Registered since

Nov 2, 2020

Re: Bose Revolve upgrade

Hallo Ben,
vielen Dank für die Antwort, auch wenn diese nicht so ausgefallen ist, wie ich es erhofft hatte.

 

Ich befürchte, dass der Revolve ein Fall für den Sondermüll wird.
In ein Gerät, das mich klanglich und ins besondere bzgl der Software Qualität nie überzeugen konnte, werde ich kein Geld mehr investieren. Ich hege Zweifel, dass eine Reparatur hier eine dauerhafte Lösung sein kann, da ich das selbe Problem bisher mehrmals durch einen Software Upgrade beheben konnte. 
Nochmals Danke, dass Du Dir die Zeit genommen hast und Gruß,

Wolfgang

 

 

Participant
  • 1
  • 3
  • 1
Registered since

Nov 2, 2020

Re: Bose Revolve upgrade

Antwort vom Themenersteller akzeptiert gewählt von woheika

Liebe Community,
ich möchte noch etwas ergänzen.

 

Ich habe den Revolve "leer gespielt" bis er sich selber abgeschaltet hat, weil der Akkustand = 0 war.

Danach habe ich noch einmal den Ladeadapter angeschlossen und bekam nach einigen Sekunden den Quittungston fürs Laden und die gelbe LED begann zu blinken. 3 Std später war er wieder zu 100% geladen.
Ich vermute, dass ein "Reboot" der Software erfolgt ist (wie auch nach dem Installieren eines neuen Image) und er dann wieder in einem "sauberen" Status war und den leeren Akku erkannt hat und das Laden dann wieder gestartet wurde.

Vielleicht kann Bose mal darüber nachdenken auch gezielt einen Reboot initiieren zu können. Hilft ja auch häufig bei Windows Rechnern. "Reboot tut immer gut!"

Diese Ergänzung ist vielleicht für einige von Euch interessant, die das selbe Problem haben.

 

Gruß,

Wolfgang

Lösung in ursprünglichem Beitrag anzeigen