miclin
Teilnehmer/in
  • 0
  • 4
  • 0
Registered since

Jan 29, 2020

System III - AWRCC3

Hallo liebe Comunity
 


Habe ein Problem mit dem genannten System von Bose, ist so 4 Jahre alt.

Vor ein paar Wochen fing das System an, beim Einschalten im Display "Please waiting ..." (automatischer Installationsvorgang) anzuzeigen, um kurz darauf wieder in den Standby-Modus zu verfallen. Habe dann mal den Stecker für 1 min. gezogen. Das half. Aber das Prozedere wiederholte sich mittlerweile 1 x die Woche.
 


Vor 10 Tagen waren wir für ein paar Tage verreist. Als wir wiederkamen, war das Gerät abgeschalten - also ohne Anzeige im Display. Das Einschalten zieht das Prozedere wie zuvor beschrieben nach sich. Nur bleibt es in diesem Zustand auch, nachdem ich den Stecker gezogen habe. Ich bekomme es also nicht mehr zum Laufen. Überhaupt reagiert es nur noch auf das Einschalten, dass dann das Display wie im Standby-Modus angeht. Aber dann ist Sense und nach ca. 3 min. geht auch dieses Display aus.
 


Hat einer einen Tipp für mich, außer, dass ich das Teil zu Bose einsenden soll?
 


Viele Grüße

Micha
 
 
6 ANTWORTEN 6
Ben_E
Moderator

Re: System III - AWRCC3

@miclin

 

Hallo Micha,

 

vielen Dank für Deinen ersten Post in der Bose Community! Herzlich willkommen.

 

Es tut mir leid, von diesem Problem mit Deinem Wave Music System zu hören. Es gibt einiges, was wir ausprobieren können, bevor wir davon ausgehen müssen, dass das System defekt ist:

 

   1. Wenn über den Eingang "Boselink" ein Kabel angeschlossen ist, bitte das Kabel entfernen und dann neu einstecken;

 

   2. Wenn das nicht zutrifft, können wir erstmal einen Soft-Reset ausprobieren:

 

      a. Wenn eine CD sich im System befindet, bitte sie womöglich auswerfen;
      b. Bitte den Strom für 5 Minuten trennen;

      c. Bitte den Strom wieder verbinden und schauen, ob nun PLEASE WAIT von der Anzeige verschwindet.

 

   3. Wenn der Reset nichts bringt, können wir als letztes das System komplett auf die Werkseinstellungen zurücksetzen. Das macht man so:

 

      a. Bitte an der Bose Fernbedienung die Taste "Alarm Time" eingedrückt halten, bis -SETUP MENU- am Display erscheint;
      b. Bitte die Taste "Tune >" wiederholt drücken, bis RESET ALL erscheint;
      c. Bitte die Taste "Time +" drücken, um "Y" ("yes") auszuwählen;
      d. Während "PRESS 2 TO CONFIRM" über die Anzeige scrollt, bitte die Taste "2" drücken.

 

Wenn auch der Werksreset es nicht bringt, dann bedaure ich, Dir mitzuteilen, dass wir das Wave Music System reparieren müssen. Das klappt am besten entweder telefonisch (siehe hier) oder per Serviceformular (siehe hier).

 

Ich hoffe, dass ich Dir hier in der Community weiterhelfen konnte! Bei weiteren Fragen sind wir gerne da.

 

Viele Grüße

-    Ben - Bose Support

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
miclin
Teilnehmer/in
  • 0
  • 4
  • 0
Registered since

Jan 29, 2020

Re: System III - AWRCC3

Hallo Ben, bin echt froh über (d)eine Antwort - lieben Dank schon mal!

 

Im Bose-Link steckt kein Kabel, betreibe das System ganz für sich allein.

 

Eine CD befindet sich nicht im System.

 

Habe bislang immer kürzer als 5 min. vom Strom getrennt - werde dies daher nun noch einmal länger probieren.

 

Habe auf die Werkseinstellungen schon zurückgesetzt.

 

Scheue die Umstände und Unkosten einer Einsendung nicht, da ich auf das tolle Teil echt nicht mehr verzichten will.

 

Ich melde mich wieder ...

 

Viele Grüße

 

Micha

miclin
Teilnehmer/in
  • 0
  • 4
  • 0
Registered since

Jan 29, 2020

Re: System III - AWRCC3

Ich war über's Wochenende verreist, die ganze Zeit war das System vom Strom getrennt. Gestern Abend habe ich es wieder angeschlossen. Irgendwann heute Nacht war die Uhrzeit / das Display dann wieder aus ... 😕

 

Komme dann um eine Einsendung wohl nicht herum. Werde dafür eine der beiden genannten Kontakte nutzen.

 

Lieben Dank für deine Mühe Ben!

 

Ciao, Micha

miclin
Teilnehmer/in
  • 0
  • 4
  • 0
Registered since

Jan 29, 2020

Re: System III - AWRCC3

Habe nun erfahren, dass es für diese Wave-Systeme eine Reparaturpauschale von 119 € gibt, Versandkosten eingeschlossen. Wenn man diese beglichen und das Produkt eingeschickt hat, soll man es nach ca. 2 bis 3 Wochen funktionstüchtig und mit 1 Jahr Garantie (...) zurückerhalten.

Nochmal danke für die Tipps Ben!

Viele Grüße

Micha

cimsalabim@me.com
Teilnehmer/in
  • 0
  • 1
  • 0
Registered since

Feb 21, 2021

Re: System III - AWRCC3

Hallo,

 

Bei mir trat das Phänomen auf, als ich das Gerät ausgesteckt, in ein anderes Zimmer getragen und dort wieder eingesteckt habe, jeweils direkt in die Steckdose, also ohne Steckerleiste. Das Kabel ist intakt, nicht geknickt, das Gerät habe ich wie ein rohes Ei getragen, also nirgends angestoßen. Es kann nicht sein, dass ich knappe 120 Euro für die Reparatur eines solchen Phänomens aufwenden muss und deshalb wende ich mich an Euch.

 

Die Anleitung ist super, hat aber (bisher) nichts genützt. Heute Nacht ließ ich es komplett ausgesteckt und heute früh wurde ich wieder zum „please wait“ aufgefordert. Reset hilft auch nix.

 

Blöderweise hat genau vor 1 Woche mein Bose Sound Deck ohne Vorwarnung ebenfalls den Geist aufgegeben (gibt keinen Ton mehr von sich). 

 

Wäre nett, es gäbe noch einen Trick - Hoffnungsschimmer - für mein Wave. 

 

Dankeschön und Grüße

Urs

Alex_S
Moderator

Re: System III - AWRCC3

Hallo Urs,

 

 

in dem Fall könnte ich dir nur noch eine Reparatur empfehlen.

 

 

Liebe Grüße