Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Jul 10, 2020

BOSE WAVE sounf touch IV - no sound in Bluetooth and error 3103 from sound touch app

Hi,

My Bose Wave IV sound touch had stopped playing any Bluetooth music, I have tried different phones and apps, I can hear a sound when the volume bar reaches max, but there is no music sound. Additionally i tried to play from sound touch app but again no sound and then i get a prompt in app about error 3103. I have tried reinstalling soundtouch app and factory reset of the system.

Situation is still same.

Brgds

Ranjeet 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: BOSE WAVE sounf touch IV - no sound in Bluetooth and error 3103 from sound touch app

Author Accepted Answer selected by Ranjeet

Hi Ranjeet,

 

Thanks for posting and welcome to the community!

 

It sounds like you've been doing some great troubleshooting for this already! Testing other apps and phones, reinstalling the app, and factory resetting the system are all good steps to try. When you factory reset your Wave, did you reset the pedestal or the main radio? These do have separate processes to reset and factory resetting the pedestal would be the one you wanted to do for this. You can find the steps on how to do this HERE if you are unsure.

 

When you are trying to play from Bluetooth or the SoundTouch app, what does the display on the Wave show for you? Does it show that you are using Bluetooth or SoundTouch?

 

I look forward to hearing back from you!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

4 REPLIES 4
Highlighted
Moderator

Re: BOSE WAVE sounf touch IV - no sound in Bluetooth and error 3103 from sound touch app

Author Accepted Answer selected by Ranjeet

Hi Ranjeet,

 

Thanks for posting and welcome to the community!

 

It sounds like you've been doing some great troubleshooting for this already! Testing other apps and phones, reinstalling the app, and factory resetting the system are all good steps to try. When you factory reset your Wave, did you reset the pedestal or the main radio? These do have separate processes to reset and factory resetting the pedestal would be the one you wanted to do for this. You can find the steps on how to do this HERE if you are unsure.

 

When you are trying to play from Bluetooth or the SoundTouch app, what does the display on the Wave show for you? Does it show that you are using Bluetooth or SoundTouch?

 

I look forward to hearing back from you!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Jul 10, 2020

Re: BOSE WAVE sounf touch IV - no sound in Bluetooth and error 3103 from sound touch app

Thanks for you reply,

 

I have carried out factory reset procedure,

Amazingly the display in both cases shows the details of the song / track that is being played. But while playing from soundtouch app, no sound in wave and error 3031 pops up in few seconds in app.( android ). In Bluetooth music keeps playing on the phone but no sound from wave speakers 

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jul 29, 2020

Re: BOSE WAVE sounf touch IV - no sound in Bluetooth and error 3103 from sound touch app

I am having the exact same problems. So factory reset didn't help? I have tried all the other reconnecting/reinstalling/ log in and out. Nothing is fixing the problems

Highlighted
Moderator

Re: BOSE WAVE sounf touch IV - no sound in Bluetooth and error 3103 from sound touch app

Hi All,

 

Thanks for trying those steps and letting me know!

 

@Ranjeet, it's interesting that you get the information showing on the display of the speaker, it means that some information is being sent between the pedestal and the main radio. When you are trying to play to the speaker, what does the LED on the back of the pedestal show?

 

The next thing I would do is try and force an update to the pedestal to make sure it is fully up to date. To do this you can find the file you need to download and the steps to do this HERE.

 

@Kiranmoran, What does the display on the radio show for you when you try and play audio? Do you get the same information showing as @Ranjeet? Also, what does the LED on your system show?

 

I'd definitely recommend you also perform the update to the pedestal as well!

 

Let me know how you both get on!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!