Bose wave IV and Echo Input/Dot

SOLVED
Audible Advocate

Bose wave IV and Echo Input/Dot

Good morning,

I was able to connect my Echo Dot to my Wave IV using the AUX input, however I seem to need to turn up the volume to 99 to get any discernible sound from the system. The volume is such that I can barelyy hear it in other rooms.

1 ACCEPTED SOLUTION
Author Accepted Answer selected by tsmargi

Accepted Solutions
Moderator

Re: Bose wave IV and Echo Input/Dot

Hi Tsmargi, 

 

Thanks for posting and updating me on this. 

 

As we have attempted everything that I could recommend I would highly recommend getting in touch with our Customer Service Team via clicking this link. Then kindly scroll and select your region, once this is done please scroll to Contact Us. The team will be on hand and ready to help.

 

Kind Regards, 

Hector B 

13 REPLIES 13
Moderator

Re: Bose wave IV and Echo Input/Dot

Hi Tsmargi, 

 

Thanks for posting and welcome to the community. 

 

Have you ensured that the volume is also turned up on the Echo? The systems will have different volume levels meaning that you will need to adjust both! 

 

If the issue still persists I would recommend reseating the connection. 

 

Kind Regards, 

Hector B - Community Support 

Audible Advocate

Re: Bose wave IV and Echo Input/Dot

Hi all,

 

The ECHO allows for a max setting of 10 and there's no discernible difference if it's at 6, 8, or 10. The volume on the Wave still needs to be at 99. I'm currently in a room not too far from the unit and can barely make of that there's noise in the master bedroom.

 

TS

Moderator

Re: Bose wave IV and Echo Input/Dot

Hello Tsmargi,

 

Thank you for the information provided.

 

Sorry, the issue still persists. Have you reseated the connection as mentioned earlier by @Hector_B?

 

Let us know how you get on.

 

Kindest regards,

Prince O

Audible Advocate

Re: Bose wave IV and Echo Input/Dot

Hi Prince,

 

Excuse my ignorance? Reseatting?

Highlighted
Moderator

Re: Bose wave IV and Echo Input/Dot

Hello Tsmargi,

 

Reseating as in unplugging the cables and replugging them back in again.

 

Let me know how it goes.

 

Kind regards

 

 

Audible Advocate

Re: Bose wave IV and Echo Input/Dot

Good morning Prince,

 

I did unplug the Dot and it seems the same. Guess I might need to resign myself that it's as good as it's going to get.

 

Thanks,

 

All

Moderator

Re: Bose wave IV and Echo Input/Dot

Thanks for updating me on this @tsmargi

 

Have you attempted to perform a reset on the speaker and on the Echo? 

 

This can be done via: 

 

  1. Turn the product off
  2. Unplug the power cord from the power outlet. Wait 1 minute
  3. Reconnect the power cord
  4. Retest the system

 

Also are you using the SoundTouch Pedestal? 

 

Kind Regards, 

Hector B 

 

Audible Advocate

Re: Bose wave IV and Echo Input/Dot

Hi Hector,

 

Did the 4 steps. Issue hasn't changed.

 

Volume when using AM/FM/CD is great.

 

It's soley the Wave, no SoundTouch Pedestal.

Moderator

Re: Bose wave IV and Echo Input/Dot

Hi Tsmargi, 

 

Thanks for posting and updating me on this. 

 

Have you attempted to use another cable? Does this issue happen across different streaming sources? 

 

Kind Regards, 

Hector B