Highlighted
Gary Carlisle
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Sep 20, 2019

Bose won't respond

I've set up my Bose Wave Music IV with Alexa to play one of my local radio stations as a preset but the Bose will stop responding to Alexa if it sits idle for a while. I've tried disabling the standby timeout per the instructions I've seen posted, but with no success. Is there any way to resolve this?

1 REPLY 1
Moderator

Re: Bose won't respond

Hello Gary, 

 

Thanks for reaching out via the Bose Community. 

 

With regards to auto standby on the Wave system, please follow these instructions: 

 

Enable or disable powering off automatically:

 

Auto-off is enabled by default, which powers off your system automatically if it is not used for 20* minutes. If your system is not used but the audio is playing, it turns off after 24 hours regardless of the Auto-off setting. The timer is reset when a button is pressed on the remote control.

 

To set Auto-off:

 

-On the remote control, press and hold Alarm Setup (Menu) until -SETUP MENU- appears on the system
-Press the Tune/MP3 > button repeatedly until -AUTO OFF- appears
-Press the Time + or – buttons to select YES or NO
-Press the Alarm Setup (Menu) button or wait 10 seconds to exit menu

 

You mentioned you have tried the above instructions, without success. Just for clarification, does the system still power off automatically? Or does the Alexa device not illuminate when you speak the commands? 

 

I'll look forward to your reply.

 

Kind regards, 

 

Jeff G