dbag73
Participant
  • 0
  • 15
  • 0
Registered since

Aug 5, 2016

Re: Cannot connect Wave Soundtouch III to wifi

The wifi frequency is 2.4 Ghz as confirmed by the internet service provider.

Ben_E
Moderator

Re: Cannot connect Wave Soundtouch III to wifi

Hey @dbag73,

 

Thanks for finding this out! I remember you mentioning in your first post that your router is actually capable of operating on two different bands - 2.4 GHz and 5 GHz.

 

Your SoundTouch pedestal is only capable of operating on 2.4 GHz, however.

 

Therefore, we should still make sure that the 5 GHz band of your router is not being used. One easy way to do this is to turn 5 GHz off, even if we just test this temporarily.

 

Do you know how to turn 5 GHz off on your router? If not, feel free to confirm which brand and model number you have, then we should be able to advise you 🙂

 

Kind regards

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
dbag73
Participant
  • 0
  • 15
  • 0
Registered since

Aug 5, 2016

Re: Cannot connect Wave Soundtouch III to wifi

Turned off 5Ghz frequency, but still the system unable to connect to the 2.4Ghz network, whereas my other devices are smoothly connecting to the same. Please find attached the error screenshot.

 

Error1.jpg

Charlotte_G
Moderator

Re: Cannot connect Wave Soundtouch III to wifi

@dbag73 Thanks for doing this and letting us know the outcome. As it was still unsuccessful, it could be that your router is set to use 802.11 n and not 802.11 b/g. Are you able to check this through your router settings interface, or alternatively contact your internet service provider for them to check this for you? We have seen past instances where this has been the case, and although you're connecting to the 2.4 GHz band, it could still be using 802.11 n. 

 

Let us know how you get on with this, and please do reach out if there's any confusion about anything. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
dbag73
Participant
  • 0
  • 15
  • 0
Registered since

Aug 5, 2016

Re: Cannot connect Wave Soundtouch III to wifi

I could not find the option in router interface to change the settings to 802.11 b/g/n, even service provider could not help in this, it seems the router comes by default with 802.11 n and does not support 802.11 b/g as it is obsolete nowadays. Is there any way to make the Bose system compatible with 802.11 n by updating the firmware or something else? Kindly help.

dbag73
Participant
  • 0
  • 15
  • 0
Registered since

Aug 5, 2016

Re: Cannot connect Wave Soundtouch III to wifi

Awaiting a response - kindly revert if there is a solution.

dbag73
Participant
  • 0
  • 15
  • 0
Registered since

Aug 5, 2016

Re: Cannot connect Wave Soundtouch III to wifi

Pfa screenshot showing router supporting 802.11 g/n.

 

wifi.jpg

Vicky_W
Moderator

Re: Cannot connect Wave Soundtouch III to wifi

@dbag73, thanks for getting back to us. Let's try using the speaker in another location to test to see if this could be a range/interference issue. Let's also make sure everything is up to date using the steps here. We can also explore the recommended router settings. The recommended router settings for Bose product compatibility are:

  1. UPnP: Enable
  2. Multicast: Enable
  3. IGMP: Enable
  4. Wireless Isolation: Disable
  5. IGMP Proxy: Disable
  6. IGMP Snooping: Disable
  7. Wi-Fi Radio or Radio Mode: Mixed or B/G/N
  8. Stealth mode: Disable
  9. MAC Filtering/Access Control: Disable, or add the Bose system MAC address to allowed devices list
  10. WPS: Disable
  11. WAN IP Blocking: Disable

Recommended router settings for Bose product performance:

  1. Wireless channel: Fixed (select a specific channel); Auto-Channel selection is not recommended

    Standard Wi-Fi uses 11 channels. Selecting the best channel might require trial and error. Choose channel 1 or 11 and observe the system to see if performance improves. If it does not, try the other channels until performance does improve.
     
  2. Security type: WPA-2(PSK) with AES Encryption

    Some routers offer a mixed security mode of WPA (TKIP)/WPA-2 (AES) for compatibility with older products. Choose WPA-2 only if no networked devices depend on WPA or mixed mode. If unsure whether or not other networked devices will be affected, note the current security setting, switch to WPA-2 and try all other networked devices. If necessary, return to the previous security setting.
     
  3. WMM: Disable

    This setting is intended to optimize streaming services but typically gives priority to voice or video streaming, which can negatively impact audio streaming or reserve bandwidth for voice or video devices even if they are off. Although disabling WMM is recommended, on some routers, enabling WMM improves performance. If WMM is disabled on the router and issues are experienced with your Bose product, enable WMM and check for improvement.

  4. Dual-Band (2.4 GHz and 5 GHz) SSID: Name both differently.

    With routers that broadcast more than one network, give the networks distinct names. If your networks have the same name, products on the networks might not know the difference with the identical names. This can cause them to intermittently disconnect and reconnect while trying to switch between networks. To prevent this, for example, if the router offers a 2.4 GHz network and a 5 GHz network, name one "MyNetwork2.4" and name the other "MyNetwork5.0.". 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
dbag73
Participant
  • 0
  • 15
  • 0
Registered since

Aug 5, 2016

Re: Cannot connect Wave Soundtouch III to wifi

Went through all options you suggested, but no luck. Does this Bose system support a 802.11 g/n network or only 802.11 b, because the router is providing only 802.11 g/n.

Tegan_M
Moderator

Re: Cannot connect Wave Soundtouch III to wifi

Sorry to hear this. I can confirm that 802.11 b/g/n Wireless Network Standards are supported. 

 

At this stage, I would suggest contacting your local Bose product support team. You can reach out to your local support team by clicking this link and selecting your region. This will redirect you to our website. Please scroll to the bottom of the website and there you will find a 'Contact Us' tab, this will provide you with all the relevant contact information for your country. 

 

Do note, if you are contacting through Facebook or Twitter, our agents cannot process any payment transactions or out of warranty services.

 

Thank you.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!