escubed
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Mar 18, 2019

Displays screwy

I was dusting my 1999 Wave radio and I must have accidentally pressed some of the buttons.  The radio stopped and when I tried a reset all the display lights have come on and it doesn't respond to any buttons on the radio or the remote. Help!

8 REPLIES 8
Moderator

Re: Displays screwy

Hi escubed! Thank you for your post and welcome to the Bose Community.

 

I am sorry to hear of the problem you have run into. Just to confirm - have you tried a full product reset? This would involve unplugging your radio from power and leaving it unplugged for 1 minute before plugging in back into power.

 

Do you have a product code to help me narrow down the specific radio you own? This code should be 6-digits long. I do not require a serial number.

 

Warm regards,

 

Sam F - Community Support

escubed
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Mar 18, 2019

Re: Displays screwy

Thanks for getting back so quickly.  I did try the complete reset disconnecting the radio for a couple of minutes and plugging it back in.  I'm not sure about the product code but it is a model AWR1-1W.  Let me know if you need other information.

Steve

Moderator

Re: Displays screwy

Thank you for providing that information Steve.

 

When you say that the radio is not responding - have you managed to hear any audio from the radio at all since the dusting occurred?

 

Warm regards,

 

Sam F

Highlighted
escubed
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Mar 18, 2019

Re: Displays screwy

No audio at all.  And again, all the symbols on the display are on.

Moderator

Re: Displays screwy

Thank you for letting me know Steve.

 

Have you tried powering your radio into a different outlet? Or tried using a different power cable for the radio?

 

Warm regards,

 

Sam F

escubed
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Mar 18, 2019

Re: Displays screwy

I tried another outlet and that did not help.  Could I have somehow caused a static charge when I dusted the radio and that shorted something?  It seems like there might not be a quick fix.

 

Steve

Moderator

Re: Displays screwy

Thank you for trying that Steve. 

 

It could well be the case that a static charge may have shorted the inside of the radio - which would explain the radio giving no response. However, whether this is the case or not, it does seem as if the radio is not reacting in a positive way to the troubleshooting steps we are going through. We do not currently offer the option to service this particular product - and I do sincerely apologize for this.

 

It may be worth giving the radio some time unplugged, and periodically testing to see if it starts functioning correctly again for you. If you are still not able to get your radio to operate, I would recommend getting in touch with Customer Service to see what possible options you may have. They will be more than happy to help you out, and provide you the guidance on what Bose can offer to you.

 

Warm regards,

 

Sam F

escubed
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Mar 18, 2019

Re: Displays screwy

Thanks for trying to help.  I've enjoyed the radio for a few months short of 20 years and while it certainly doesn't owe me anything, I'd really like to continue listening to it.

 

Steve