Highlighted
JeepsterCJ
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Jul 13, 2019

Lost FM

I have lost FM on my Wave III. The CD player and AM still work fine. It will play for a minute or two then shut off. Then say PLEASE WAIT three times and shut off again. I have done the reset suggestions and replaced the batteries in the remote. HELP!!!!

9 REPLIES 9
Moderator

Re: Lost FM

Hi JeepsterCJ, 

 

Thank you for your post and welcome to the Bose Community!

 

I'm sorry to hear of the issues you are experiencing with your Wave III System. I can imagine how frustrating this must be for you. Rest assured that I will do all I can to assist you! 

 

Can you confirm if you are using are an antenna with your system? Is there any damage that you can see? 

 

I look forward to hearing from you!

 

Kindest, 

 

Jessie O - Community Support

JeepsterCJ
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Jul 13, 2019

Re: Lost FM

There isn't one that I can see. It is supposed to be in the cord.

Moderator

Re: Lost FM

Hi JeepsterCJ, 

 

Thanks for coming back to me. 

 

You are absolutely correct it is in the cord, I just wished to see if you had one connected to amplify. 

 

Has anything changed in your set up recently? Has anything been added? 

 

I look forward to hearing from you! 

 

Kindest,

 

Jessie O 

JeepsterCJ
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Jul 13, 2019

Re: Lost FM

We set up a weather station near the Bose, so I moved it to another room. No change. Should the results be immediate?

Moderator

Re: Lost FM

Hi JeepsterCJ, 

 

Thanks for posting and updating us on this. This shouldn't affect your Wave system. 

 

The results shouldn't change in moving this. I would also like you to perform a reset on the system by: 

 

  • If there is a disc in the system, eject it whenever possible
  • Turn the system off
  • Disconnect the power cord from the back of the WMS. Wait 30 seconds
  • Reconnect the power cord
  • Retest the system

 

Please update me on the result of the reset. If any other members of the community have had this issue and found a resolution please do let us know. 

 

Kind Regards, 

Hector B 

 

 

 

 

 

JeepsterCJ
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Jul 13, 2019

Re: Lost FM

I did this before BUT I tried it again... no difference!!

Moderator

Re: Lost FM

Hi JeepsterCJ, 

 

Thank you for coming back to us! 

 

Has anything else changed in your set up? Did you lose FM immediately? Or was it over the course of some time?

 

I look forward to hearing from you! 

 

Kindest, 

 

Jessie O 

JeepsterCJ
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Jul 13, 2019

Re: Lost FM

It was all at once.

Moderator

Re: Lost FM

Hello JeepsterCJ, 

 

I'm sorry to hear that. 

 

My best advice at this point would be to call our Customer Service team. We have an additional FM dipole antenna which is available for the system. This could bring back the FM signal. 

 

Global Contact Us > Select your country > Scroll to the bottom of the page > Click 'Contact Us' 

 

Please accept my apologies that I am unable to offer any further assistance with this matter. 

 

Warm regards,

Charlotte G