cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Gwyn
Contributor
  • 0
  • 6
  • 1
Registered since

Dec 18, 2016

No connectivity with new network

 

Bose product name

Wave SoundTouch

 

Country

Canada

Firmware Version

 

App Version

26.0.0

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)
Dell laptop running Windows 10

 

Detailed description of the issue and steps to reproduce

I have just replaced my WiFi router, so I have a new network name and password.  Since then, my Wave SoundTouch will not connect through the WiFi, and I can't figure out how to get it to work.  The WiFi light on the back of the unit is flashing orange.  How do I input the new network name and password, please?  The App on my laptop, which connects just fine to the new network name, cannot find the Wave speaker. 

Thanks, Gwyn

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took

Plugged/unplugged both power and cable several times for the recommended lengths of time

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Gwyn
Contributor
  • 0
  • 6
  • 1
Registered since

Dec 18, 2016

Re: No connectivity with new network

Author Accepted Answer selected by Gwyn

Thanks for your help. 

 

You may have guessed that I am not a very tech-savvy person.  I found the instructions quite difficult to follow and, consequently, still couldn't get it connected.  So I defaulted to using the app for my Android tablet.  The instructions were marginally easier and, better yet, it made many of the choices for me.  Long story short, I am now reconnected!

View solution in original post

4 REPLIES 4
Tegan_M
Moderator

Re: No connectivity with new network

Hello Gwyn,

 

Thanks for reaching out, I'll be happy to help you set your speaker up with your new WiFi network. 

 

With the flashing orange LED, this is telling us that the speaker is currently disconnected from the WiFi as this was linked with your previous network. 

 

In order to alter this, please follow this link for instruction. You will want to use the drop down instructions from: By updating network info (i.e. after changing a router, network name or password)

 

Let us know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Gwyn
Contributor
  • 0
  • 6
  • 1
Registered since

Dec 18, 2016

Re: No connectivity with new network

Thanks for your reply.  You lose me at step 4 though.  I don't get the option: Tap "CONNECT TO A WI-FI NETWORK"  Instead, I get a screen with these options:

 

How would you like to connect your SoundTouch speaker to your network?

WIFI

Ethernet

Speaker already connected to network

 

If I tap WIFI, the next screen talks about power cords and cables and USB ports.

 

Thoughts?

 

Thanks,

 

Gwyn

 

 

 

 

Jeff_G
Moderator

Re: No connectivity with new network

Please tap, WiFi on that screen, Gwyn. You can essentially follow on from step 5 on the instruction page. 

 

If you ultimately find you're unsuccesful in setting up the system, I recommend factory resetting the pedestal. I've included instructions below.

 

To restore the factory default settings of the SoundTouch pedestal:

Note: This reset erases all settings and returns your product to its default out-of-box state. Once reset, open the SoundTouch app to reconfigure your product.

  1. On the back of the Wave system, check that the Bose link connection is secure
  2. If connected, disconnect the Ethernet cable from the pedestal
  3. On the back of the Wave system, disconnect the power cord
  4. On the back of the pedestal, press and hold the Control button and, while holding it, reconnect the power cord to the Wave system
  5. When the light on the pedestal begins blinking white (about five seconds), release the Control button
  6. Wait until the light on the adapter is solid amber. (Note: While resetting, the light will change colors and blink patterns for up to 4 minutes)
  7. If previously connected, reconnect the Ethernet cable

 

Once reset, instructions for setup can be found here.

 

Please let us know how you get on. 

 

Thanks! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Gwyn
Contributor
  • 0
  • 6
  • 1
Registered since

Dec 18, 2016

Re: No connectivity with new network

Author Accepted Answer selected by Gwyn

Thanks for your help. 

 

You may have guessed that I am not a very tech-savvy person.  I found the instructions quite difficult to follow and, consequently, still couldn't get it connected.  So I defaulted to using the app for my Android tablet.  The instructions were marginally easier and, better yet, it made many of the choices for me.  Long story short, I am now reconnected!

View solution in original post