tmcafam
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Oct 21, 2019

Pair wave IV to Mobile device

The Wave IV doesn’t show up in list of WiFi devices hence cannot pair. Followed troubleshooting instructions- no use. 

4 REPLIES 4
Moderator

Re: Pair wave IV to Mobile device

Hello tmcafamm,

 

Thank you for your post and welcome to the Bose Community. 

 

I am sorry to hear that you are having difficulty connecting your Wave IV to your mobile. 

 

Could you please confirm if you have the Wave Music System IV, Wave Radio IV, or Wave SoundTouch Music System IV?

 

Warm regards,

Charlotte G - Community Support

tmcafam
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Oct 21, 2019

Re: Pair wave IV to Mobile device

Wave System IV Music System SoundTouch 

Moderator

Re: Pair wave IV to Mobile device

Hi tmcafam, 

 

Thanks for posting and updating us on this! 

 

I would like to start by ensuring that you are attempting to connect the speaker correctly by following the pairing steps that are listed here: 

 

  • Power on your system
  • On the remote control, repeatedly press the SoundTouch button until the Bluetooth source is selected on the system display
  • Press and briefly hold (for about 1 second) the SoundTouch button until a pairing message appears
  • On the device you want to connect, turn on Bluetooth
  • In the Bluetooth settings menu of the device, select your Bose product

 

I would also recommend that you attempt to pair the Wave system over Bluetooth with another device to see if this same issue persists. I look forward to hearing back from you with the result of these steps. 

 

Kind Regards,

Hector B 

 

 

tmcafam
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Oct 21, 2019

Re: Pair wave IV to Mobile device

My Wave System Soundtouch IV is now working.  It took two hours but it showed up in my list of available devices to pair on my Ipad and Iphone.  It was missing all that time.

Your instructions below ignored my previous reply that I could not select the Bose product and that I had already followed all troubleshooting instructions in the manual that came with my system.

I suggest you read previous replies outlining the customer's problem before regurgitaing what is in the owner's manual.