cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
TonyO61
Participant
  • 0
  • 4
  • 0
Registered since

Apr 4, 2020

Power Issue

Bose Soundwave IV system issue.  Saturday 19 June 2021, played fine, powered up OK at 13:00 and turned off normally via remote.  Went out for a couple of hours and came home to see no clock display.  Checked socket and that is OK.  Checked unit in another socket and still wouldn’t power up, completely dead.  Unplugged unit and left unplugged for a week as been away but come home today and still won’t power up.

product purchased 17 June 2019 and used in a domestic setting only.  Predominantly use Bluetooth functionality but also use cds occasionally.  Been really happy with product up to now.  Gets used on average for about 10 hours per week since purchased.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Jeff_G
Moderator

Re: Power Issue

Author Accepted Answer selected by TonyO61

Hi TonyO61,

 

Thanks for posting. 

 

I'm sorry to hear your Wave Music System IV has stopped working. 

 

I understand you have tried using another socket in the home, but have you tried replacing the power cord with a similar one? If that fails to resolve the problem, I recommend getting in touch with local support to seek a repair. Details can be found via this link. On that page, navigate to the bottom then click the 'contact us' link.

 

Thanks.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

2 REPLIES 2
Jeff_G
Moderator

Re: Power Issue

Author Accepted Answer selected by TonyO61

Hi TonyO61,

 

Thanks for posting. 

 

I'm sorry to hear your Wave Music System IV has stopped working. 

 

I understand you have tried using another socket in the home, but have you tried replacing the power cord with a similar one? If that fails to resolve the problem, I recommend getting in touch with local support to seek a repair. Details can be found via this link. On that page, navigate to the bottom then click the 'contact us' link.

 

Thanks.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

TonyO61
Participant
  • 0
  • 4
  • 0
Registered since

Apr 4, 2020

Re: Power Issue

Thanks for this Jeff.  Made arrangements for a repair now.