Strange behaviour on Wave III remote control preset buttons

SOLVED
Highlighted
Friendly Fanatic

Strange behaviour on Wave III remote control preset buttons

After playing around with the "classic" radio reception ways (FM/AM and DAB), I noticed that the preset buttons still opened the last radio band I was in, even though I changed the source to play my music library and/or an online stream. There's no way I could get to the presets defined for my webradios from the remote, it switches back to radio! Only after using the presents from the Soundtouch App, things are back to normal. This behavior is new to me, unfortunately I cannot tell you when it first appeared, as I have not listened to radio in the old way for a long time Smiley Wink But a fix to use the remote as expected without having to switch to the app would be appreciated. Thanks in advance.
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Strange behaviour on Wave III remote control preset buttons

Hi Datti,

 

Thanks for writing in!  Sorry to hear about the troubles, but would be happy to help!

 

  • When you first try to control the Wave system, do you select the SoundTouch source on the remote first before trying to select a preset?
  • Have you been able to reboot the system by disconnecting power for 30 seconds?

 

Let us know so we can further assist!

 

Warm Regards,

Tony A - Community Support 

4 REPLIES
Moderator

Re: Strange behaviour on Wave III remote control preset buttons

Hi Datti,

 

Thanks for writing in!  Sorry to hear about the troubles, but would be happy to help!

 

  • When you first try to control the Wave system, do you select the SoundTouch source on the remote first before trying to select a preset?
  • Have you been able to reboot the system by disconnecting power for 30 seconds?

 

Let us know so we can further assist!

 

Warm Regards,

Tony A - Community Support 

Friendly Fanatic

Re: Strange behaviour on Wave III remote control preset buttons

Hi Tony_A,


Yes, I first switched to the Soundtouch Source and then pressed one of the selction buttons. The selection that started playing was the last radio source selection I was on (if I switched to the Soundtouch Source from FM, the selection button played a FM Source, if I switched from an AM Source, it played an AM Source).

 

I did not restart the system yet (I forgot that it's basically a computer that needs to be restarted from time to time, even though it's running linux Smiley Wink ).

 

I will give it a try and get back to you!

Friendly Fanatic

Re: Strange behaviour on Wave III remote control preset buttons

Hi Tony_A,

 

I finally found some time to restart my system by unplugging the power for about a minute. The strange behavior did not appear after that.

 

Thanks!

Moderator

Re: Strange behaviour on Wave III remote control preset buttons

Hi Datti,

 

That's great to hear!  Definitely feel free to reach back out to us if anything else comes up.

 

Warm Regards,

Tony A