jenlawson
Participant
  • 0
  • 1
  • 0
Registered since

Feb 11, 2021

Unpairing multi-CD Changer so I can run TV sound through my Bose Wave

Hi,

   I want to use my Bose Wave for TV sound, but even though I have followed all the connection directions, no sound will come through on the aux setting. I suspect it's because of the Multi-CD Changer set-up CD program? I have unplugged the CD changer, reset the system and still nothing. Is there a CD I need to run to undo the CD changer set up?

 

Thank you,
Jennifer

 

Bose Wave Music System

 

Country

 

Firmware Version

 

App Version

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)

Detailed description of the issue and steps to reproduce

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took

 

 

2 REPLIES 2
Jessie_O
Moderator

Re: Unpairing multi-CD Changer so I can run TV sound through my Bose Wave

Hey Jennifer, 

 

Thank you for reaching out to us! Welcome!

 

Regarding your query, would not recommend that you use the Wave system for your TV. This is not the use it was designed for and you may find that the sound is not as you would have expected. 

 

In order to ensure it's a connection issue, are you able to connect a different source device through Aux, such as a smartphone or tablet, and get audio?

 

I look forward to hearing from you!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Liam548
Contributor
  • 1
  • 16
  • 1
Registered since

Aug 30, 2020

Re: Unpairing multi-CD Changer so I can run TV sound through my Bose Wave

Can you connect it via bluetooth, mine works fine that way