FrankO
Participant
  • 0
  • 1
  • 0
Registered since

Nov 22, 2020

Wave Radio/CD II doesn't react to remote control, at all

Hello all,

We have a Wave Radio/CD II (model AWRCC1) and the unit no longer reacts to the remote control.

 

I unplugged the Wave from the wall-outlet for 5 minutes before plugging back in.   But still, the Remote's "Time -" or "Time +" buttons have no effect on the Wave, and neither does the On/Off button.

 

We have swapped-out/swapped-in a new battery for the remote (a 3V, CR1032), with no effect either.

 

Thank you for your advice.

1 REPLY 1
Jessie_O
Moderator

Re: Wave Radio/CD II doesn't react to remote control, at all

Hey FrankO, 

 

Thank you for your post and welcome!

 

I'm sorry to hear of the issues you are experiencing with your Wave remote. Thank you for starting with the battery, this is a great place to start. 

 

I would recommend resetting the Wave system by unplugging the system for 30 seconds and then plugging it back in. If this is unsuccessful, I would recommend reaching out to your local technical support team by clicking the LINK HERE, selecting your country, and then scrolling down to 'Contact Us'. We will do all we can to assist you!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!