nwmgc
Contributor
  • 2
  • 24
  • 0
Registered since

Dec 28, 2015

Wave SoundTouch IV alarm not always working

I have two alarms set, but several times now, neither have gone off - a vital feature for an alarm clock!

This does not happen every day, but often enough to worry me that it will not work on an important day!

 

Why might this happen?

2 REPLIES 2
Vicky_W
Moderator

Re: Wave SoundTouch IV alarm not always working

Hello Nwmgc, 

 

Welcome to the forums. 

 

There are some great steps we can try, check out the following, and let me know how you get on!

 

The steps here will show you how to set the alarm and the steps here are if you are having issues with the alarm. 

 

I look forward to knowing how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
nwmgc
Contributor
  • 2
  • 24
  • 0
Registered since

Dec 28, 2015

Re: Wave SoundTouch IV alarm not always working

Thank you. I have no problem setting the time of the alarms. The problem is that it fails to activate. For example, yesterday Alarm 1 was set for 07.30 but did not go off. Today it did, but as this has happened several times now, I am naturally concerned about reliability. I will try the reset procedures as you suggest and give it a few more days and report back.