GrammySBH
Silent Starter
  • 0
  • 2
  • 0
Registered since

Aug 22, 2019

Wave radio reception

EVERY morning at 6:00 my Wave radio loses reception and goes to loud static.  This happens even when it's "off"!!!

I have unplugged the thing and would like to figure out how I can fix this problem.  Help please!

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Wave radio reception

Author Accepted Answer selected by GrammySBH

Hi @GrammySBH and welcome to the Bose Community!

 

I'm sorry to hear this - this sounds very unusual! I'd be happy to look into this for you.

Firstly, and this may sound like a silly question, is there anything else major that changes in your house at 06:00 that might affect the system, such as power resets?

 

Secondly, can I ask if you have an alarm set on this system? When an alarm is enabled, the alarm time(s) displays on the right of the system display. If this is set to play an alarm at 06:00 this may not be playing correctly, resulting in the audio you hear here. Please let me know if this looks to be enabled!

 

Lastly, can I ask which series of Wave you have (I, II, III or IV)?

Please get back to me when you can!

Liam W - Community Support

2 REPLIES 2
Moderator

Re: Wave radio reception

Author Accepted Answer selected by GrammySBH

Hi @GrammySBH and welcome to the Bose Community!

 

I'm sorry to hear this - this sounds very unusual! I'd be happy to look into this for you.

Firstly, and this may sound like a silly question, is there anything else major that changes in your house at 06:00 that might affect the system, such as power resets?

 

Secondly, can I ask if you have an alarm set on this system? When an alarm is enabled, the alarm time(s) displays on the right of the system display. If this is set to play an alarm at 06:00 this may not be playing correctly, resulting in the audio you hear here. Please let me know if this looks to be enabled!

 

Lastly, can I ask which series of Wave you have (I, II, III or IV)?

Please get back to me when you can!

Liam W - Community Support

GrammySBH
Silent Starter
  • 0
  • 2
  • 0
Registered since

Aug 22, 2019

Re: Wave radio reception

Thank you for your help.  You were right on about the alarm being set (don't know how really as I never set it) somehow.  I'm using my son's Wave IV and just know how to turn it on and off.  I turned off the alarm and I'm no longer having the 6:00 problem with static no matter if the radio is on or off.