Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
Daniel88
Participant
  • 0
  • 1
  • 0
Registered since

Aug 25, 2019

Getting poor quality audio signal from the Soundwear microphone

I’m an electronics and sound engineer testing several Bose Soundwear devices (firmware version 2.6.0) with a mobile application that runs on iPhone XR iOS ver 12.4. Surprisingly, I get very poor recordings signals with too many sequences of zeroes. (It could be a Bluetooth problem, packet loss phenomena, or microphone recovery state).

 

I would appreciate your advice on how to overcome this issue and getting high-quality signals as expected from Bose devices.