Random connection with TV

Highlighted
Silent Starter

Random connection with TV

The connection with my Panasonic TV is erratic: normally in the following order: TV "on", then Sounwear "on": sometimes the connection is OK, sometimes it is not and I have to go to the "TV menu" - "configuration" - "Bluetooth", then "disconnect soundwear" and then "reconnect soundwear" then it is OK. I am unable to find out if there is a pattern, just that it happens randomly.

1 REPLY 1
Moderator

Re: Random connection with TV

Hi Chris43,

 

Welcome to the Bose Community Forums. I'm sorry to hear that you're currently experiencing issues using your SoundWear Companion Speaker with your Panasonic TV but would love to help and offer some troubleshooting suggestions. Firstly, perform a reset on your SoundWear Companion. This can be done by:

  1. Turn the speaker on
  2. Press and hold the Multi-function button and Volume - button for 10 seconds
  3. Once complete, the Bluetooth indicator flashes blue and a voice prompt prompts to select a language

 

Following this, delete the SoundWear Companion from your Bluetooth device list on the Panasonic TV's settings, then attempt pairing again. 

 

I also encourage you to check for, and apply, any available firmware updates for your SoundWear Companion speaker. This can be done by connecting the speaker to a computer via a USB to Micro-USB cable, via our firmware update website HERE.

 

Additionally, have you tested pairing your SoundWear Companion Speaker to any alternative devices, like a mobile phone or computer to test for results? 

 

I look forward to hearing back from you.

 

Kindest,

Andy B - Community Support