Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Jul 10, 2019

right bud disconnected

Hi guys, I thought this should fixed on software side, but too naive, it seems no solution until now?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: right bud disconnected

Bose Best Answer selected by Moderator Hector_B

Hi Mannyhu, 

 

Thanks for posting and welcome to the community. I am very sorry to hear that you are having this issue and would love to assist you with this. 

 

Firstly, I would recommend ensuring that your Sleepbuds are running the latest software via Btu.bose.com.  I would also recommend that you product reset on the Sleepbuds, this can be performed by inserting a thin paper clip or pin into the hole on the back of the case near the USB connector. Press until you feel a click. 

 

Please also turn Airplane mode on, then off in the device, toggling Airplane mode on then off forces the device and Bose system to repair or re-connect.

 

Please update me on the result of these steps. 

 

Kind Regards, 

Hector B - Community Support 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

3 REPLIES 3
Highlighted
Moderator

Re: right bud disconnected

Bose Best Answer selected by Moderator Hector_B

Hi Mannyhu, 

 

Thanks for posting and welcome to the community. I am very sorry to hear that you are having this issue and would love to assist you with this. 

 

Firstly, I would recommend ensuring that your Sleepbuds are running the latest software via Btu.bose.com.  I would also recommend that you product reset on the Sleepbuds, this can be performed by inserting a thin paper clip or pin into the hole on the back of the case near the USB connector. Press until you feel a click. 

 

Please also turn Airplane mode on, then off in the device, toggling Airplane mode on then off forces the device and Bose system to repair or re-connect.

 

Please update me on the result of these steps. 

 

Kind Regards, 

Hector B - Community Support 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Jul 10, 2019

Re: right bud disconnected

Dear Hector, sorry but it DOESN'T work for me or for anyone with the same issue.Keep trying only cause more frustration. ok, never mind. I can use it as a 'silent' buds, 

Highlighted
Moderator

Re: right bud disconnected

Hi Mannyhu, 

 

Thanks for reaching back out and updating me on this. I am sorry to hear that this issue persists for you. 

 

I would also recommend that you clear the pairing list for the Sleepbuds, this can be done via: 

 

  • Open the Sleep app.
  • Remove the Sleepbuds from case to avoid an incidental connection.
  • In the upper right corner of the screen, tap the gear icon to open the Settings screen.
  • At the bottom of Settings, tap "DISCONNECT."
  • Once disconnected, place the Sleepbuds back in the case.
  • On the mobile device, toggle Bluetooth off and back on.
  • Close the case cover and reopen it.
  • Remove the Sleepbuds from the case so they create a new connection with the Sleep app and mobile device.

 

I would also recommend that you delete and reinstall the Bose Sleep App. 

 

Please update me on the result of this and if any other community members have found an alternate resolution for this please do let the community know. 

 

Kind Regards, 

Hector B 

 

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!