robocall problem

SOLVED
Highlighted
Audible Advocate

robocall problem

Americans reportedly got 26.3 billion robocalls last year.

I have my Android phone set for a default ringtone of silent.

Only my contact list has audible ringtones and only my list of (starred/favorites) are allowed to ring thru since I have my settings set for do not disturb (priority only)

The fly-in-the-ointment is my Hearphones.

Since at least 8 out of 10 my incoming calls are unwanted spam/robocalls, I do not want any of these to ring thru to my hearlhones EVER - PERIOD - END OF SUBJECT  !!!

As things are now when one of these come in my phone stays silent but the hearphones pause my audible content (often podcasts) until the phone gives up ringing.

My phone usually is in my pocket & it's easier to let it time-out than drag it out & reject the call.

Can a future release respect my wishes in the phone settings & not allow unwanted calls to give alerts & pause my content?

I hope others will chime in with their thoughts.

Thanks for listening!

 

 

 

 

 

1 ACCEPTED SOLUTION
Author Accepted Answer selected by Sage Wizard

Accepted Solutions
Audible Advocate

Re: robocall problem

Thanks community manager

Great list of links.

I had not gone that deep into the bluetooth settings to specifically turn off only phone calls & leave all else on.

I am trying it now & will post back on whether it works or not.

I have been having problems accessing this forum & the only way I solved it was to log in from Edge browser!  (see image below)

bose.png

7 REPLIES 7
Community Manager
Community Manager

Re: robocall problem

Hi Sage Wizard,

 

What you're describing sounds disruptive and annoying.  Do you have other Bluetooth headphones or loudspeakers? Do they do the same thing?

 

ST

Friendly Fanatic

Re: robocall problem

I hear you on this. It's too bad that even though we have laws on the books for the last 20 yrs almost with big fines for unsolicited sales calls and faxing, that computers have figured out ways to spoof their phone numbers and make it to hard to trace them back to the original caller. And the governments Do Not Call list is ignored. Anyway, the feature you ask for is actually best handled by your phone, not the Hearphones. Since your phone is actually ringing, but silent, it's simply passing that on to the Hearphones. The Hearphones don't really pay attention to the volume of the incoming signal, they just pass it through. Your Android phone "may" have the feature to not just silence a certain incoming call, but either reject them entirely or send them immediately to voicemail. It depends on your Android version. One of the great things about Android is its ability to be customized. While the iPhone is a great phone, I use Android because I can usually get it to do exactly what I want. One of the disadvantages of Android is the phone manufactures paranoia about any new Android update causing some other problem, and getting customers pissed off and calling customer support, or worse, switching to another carrier. Even though that wouldn't solve the problem. The latest version of Android is v9.0 (Pie). came out last October, yet only a couple % of phones are running it. This is why I only buy Googles phones themselves (the Pixel line). It gets updates immediately. Google is supposedly coming out with a midpriced "lite" phone sometime soon. https://store.google.com/us/product/pixel_3?hl=en-US
Audible Advocate

Re: robocall problem

Due to past problems with pairing other bluetooth devices to the same phone, I only have the hearphones, so I couldn't say.

Audible Advocate

Re: robocall problem

My Moto G 5s+ is a newish mid-range phone that I don't see needing to upgrade soon.

Thanks for the thought to research other possible settings changes.

If I find anything that works, I'll share back here.

Community Manager
Community Manager

Re: robocall problem

Hi Sage Wizard.

 


@Sage Wizard wrote:

Due to past problems with pairing other bluetooth devices to the same phone, I only have the hearphones, so I couldn't say.

 


The reason I asked is: After doing some research yesterday, it looks like what you are experiencing is plaguing other people using Bluetooth with their Android devices.  If the issue is there with a different Bluetooth device, then it's not likely the root problem is with your Bose Hearphones.  It may have to do with the way the Android operating system is handling the calls.

 

Here are a few links I turned up during my hunting around.

How to stop incoming calls from muting / interrupting music while in Do Not Disturb mode?

 

Audible Advocate

Re: robocall problem

Thanks community manager

Great list of links.

I had not gone that deep into the bluetooth settings to specifically turn off only phone calls & leave all else on.

I am trying it now & will post back on whether it works or not.

I have been having problems accessing this forum & the only way I solved it was to log in from Edge browser!  (see image below)

bose.png

Community Manager
Community Manager

Re: robocall problem

Hi Sage Wizard,

 

I'm sorry you are having a problem signing in. The message you're seeing can happen if there is some corrupt data in your browser cache or a damaged cookie. The solution: Please clear you cache and cookies in the browser where you encounter the problem.

 

Here is some information:  Clear Browser Cache and Cookies

 

ST