QC 35 + iPhone = no sound

Highlighted
Silent Starter

QC 35 + iPhone = no sound

hi all,

 

i've got a strange problem. 

i'm having my QC35 just for a week! from the very beginning everything worked fine for me with no issues.

 

a couple of days later i started experiencing some issues related to unavailability to listen to my music on my iphone. there is just no sound while playing the music on iphone. volume level is ok. i am connected wirelessly to both - my windows laptop and an iphone 8 on ios 11.2.

 

meanwhile, i can hear all the headphones' beeps and make calls - there is sound for those!

 

in order to resolve the issue, i've tried to do everything - restart, forget device, i also updated my headphones to the last firmware - 1.3.... nothing helped Smiley Sad

 

what can i do else?

 

will be appreciated for your assistance guys.

1 REPLY
Moderator

Re: QC 35 + iPhone = no sound

Hey minder!

 

Thanks for reaching out!  That is an interesting issue.  I have a couple steps that I'd like to try to see if we can get that audio working for you so you can enjoy your listening.  

 

Let's start with a reset:

 

  1. Turn the headset off and wait for 30 seconds.
  2. Plug the headset into a USB power supply via USB cord and wait 5 seconds. (Power supply needs to be plugged into the wall with power on).
  3. Unplug USB cord from headset and wait 1 minute.
  4. Turn on the headset and test if the headset works properly.

 

After we complete the reset let's clear the pairing list on the headphones and start with a fresh connection.  To clear the list you'll want to slide the power switch all the way to the right towards the Bluetooth symbol and hold it there for about 10 seconds, you should hear a voice prompt letting you know that it's complete.  At that point make sure to delete the headphones from your device's paired list as well then reestablish the connection(s) and test it out.

 

Let me know if this helps?

 

I had a similar issue with my iPhone 7 running iOS 11 and its subsequent updates when paired with my QC35s, it seems that it was an issue with my phone though.

 

Have a wonderful day,

Shiloh_C