cancel
Showing results for 
Search instead for 
Did you mean: 

Who also had this issue

Dmohalloran
Participant
  • 1
  • 2
  • 0
Registered since

Jul 1, 2021

Alexa Voice assistant stopped working since latest firmware

Hi

I’m having some trouble with my smart speaker. It appears since the last firmware updates that Alexa is no longer working. I can use Alexa through the Alexa app on my phone. But the voice assistant does not work. 
has anyone else had this issue. I unpaired and repaired Alexa with the speaker and it worked initially. But then it stopped again. 

preciously it worked seemlesly. No there is no led light when I say ‘Alexa ….’

I’ve also added an echo dot to the home.  Although it is in another room. Could this have an impact on the speaker and voice assistant. 

 

Bose product name: smart speaker

 

Country: ireland

 

Firmware Version 8.0.16-4+e3ca018

 

App Version:

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)

Detailed description of the issue and steps to reproduce

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took

 

 

Who also had this issue