abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Hinweis

das Bose Community-Forum wurde zu einer Zeit eingeführt, in der wir unseren Kunden noch keinen durchgehenden Online-Support anbieten konnten. In den letzten Jahren haben wir jedoch zahlreiche neue Servicekanäle geschaffen, die ein interaktiveres und komplett digitales Erlebnis ermöglichen. Außerdem wurden die Funktionen des „Mein Bose“-Kontos erweitert, sodass den Kunden von Bose mehr Self-Service-Möglichkeiten zur Verfügung stehen. Aus all diesen Gründen hat Bose sich dazu entschieden, das Community-Forum für unsere Unterhaltungselektronikprodukte am 30. September 2021 zu schließen. Die Bose Pro Community wird jedoch weiterhin wie gewohnt in Betrieb sein.


Wenn Sie Unterstützung benötigen, besuchen Sie bitte unsere Support-Website, die Teil unseres vielseitigen digitalen Serviceangebots ist. Oder melden Sie sich einfach mit Ihren Community-Zugangsdaten bei Ihrem Mein Bose-Konto an, um zu Ihren Bestellungen und Support-Optionen zu gelangen.


Wir möchten uns bei allen bedanken, die ihr Wissen in die Community eingebracht und von diesem regen Austausch profitiert haben. Wir freuen uns darauf, Ihnen online weiterhin mit Rat und Tat zur Seite zu stehen.


Mit freundlichen Grüßen
Ihr Bose Kundenservice
abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Willy_S
Teilnehmer/in
  • 0
  • 2
  • 0
Registered since

Apr 14, 2021

Bose Lifestyle 650 - Nach Reset auf Werkseinstellung Setup nur als Lifestyle 550

Ich habe ein Bose Lifestyle 650 nach einem eBay-Kauf auf Werkseinstellung zurückgesetzt und kann nun leider kein Setup mehr mit den vorderen Lautsprechern durchführen. Die Bilder des Setups sind nach meiner Recherche die vom Lifestyle 550, da nicht die OmniJewel-Lautsprecher und der OmniJewel-Center-Lautsprecher abgebildet sind (siehe Foto). Auch ein Einspielen des neuesten Firmware-Releases vom USB hat das nicht geändert. Was kann ich tun, um das 5.1 Setup des 650ers vornehmen zu können? Im Moment wird nur der Center, der Subwoover und die (wireless) Rear-Lautsprecher angesteuert. Das Starten des ADAPTiQ-Audiokalibrierungsprozesses bringt auch keine Verbesserung, da nur die angeschlossenen Lautsprecher kalibriert werden. Vorn links und vorn rechts sind ohne Ton.

 

Bose Produktname

Lifestyle 650 mit 4x OmniJewel™-Lautsprecher, OmniJewel™-Center-Lautsprecher, Acoustimass® Wireless-Bassmodul und 2x drahtlosen Receivern für Rear Lautsprecher

Land

Deutschland

Firmwareversion

Aktuell verfügbare Version auf Bose Support-Page

App-Version

n.a.

Zusätzliche Geräte, die Du verwendest, und die Versionen dieser

iPhone XIMG_2139.JPEGIMG_2140.JPEGIMG_2141.JPEG

Zum Bild: So sieht der Setup Guide aus beim Einrichten der Front Lautsprecher.

 

Vielen Dank für einen sachdienlichen Tip in dieser Frage...

2 ANTWORTEN 2
Alex_S
Moderator

Re: Bose Lifestyle 650 - Nach Reset auf Werkseinstellung Setup nur als Lifestyle 550

Hallo @Willy_S,

 

 

vielen Dank für deinen ersten Beitrag in der Bose Community!

 

Ich würde dir hier tatsächlich empfehlen uns direkt telefonisch zu kontaktieren.

 

So können wir alle Lösungsschritte direkt durchführen.

 

Hier unsere Kontaktseite:

 

https://www.bose.de/de_de/contact_us.html

 

 

Liebe Grüße

Willy_S
Teilnehmer/in
  • 0
  • 2
  • 0
Registered since

Apr 14, 2021

Re: Bose Lifestyle 650 - Nach Reset auf Werkseinstellung Setup nur als Lifestyle 550

Vielen Dank. Die Hotline-Auskunft war eindeutig: Es gibt keine Möglichkeit, das per Firmware zu ändern. Zum Glück habe ich den Kauf bei eBay mit diesem Hinweis rückgängig machen können. Nun wird es ein neues Gerät direkt von Bose geben mit allen Vorteilen (Neu, Garantie, etc.).