cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Jay84
Participant
  • 0
  • 1
  • 0
Registered since

Jan 29, 2021

Soundtouch 130 issue with PS4 and PS5

 

Hi. I have a soundtouch 130 soundbar. I've connected via optical cable as I had issues with 4k video via HDMI. When using most functions through TV eg sky q, blu ray player, I have no issues, apart from from using my PS4 and now my PS5. Whenever using PS5 the Bose console loses part of the sound for a few seconds then shows ERROR ACCOUSTIMASS then the error goes away and the sound returns but it keeps doing this repeatedly. But this only happens when using PS5. Any help with this?

 

2 REPLIES 2
Jessie_O
Moderator

Re: Soundtouch 130 issue with PS4 and PS5

Hey Jay84, 

 

Thank you so much for bringing this to our attention and welcome! 

 

In order to get a better understanding, can you confirm if you have the PS5 connected directly to the TV? 

 

It seems very strange that this seems to be happening. I would recommend a reset. You can do this by unplugging the system for 30 seconds and then plugging it back in. 

 

I look forward to hearing from you! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
NeonsNight
Expert
  • 170
  • 950
  • 130
Registered since

Nov 4, 2018

Re: Soundtouch 130 issue with PS4 and PS5


@Jay84 wrote:

 

Hi. I have a soundtouch 130 soundbar. I've connected via optical cable as I had issues with 4k video via HDMI. 


I have created a guide to help people with your receiver get the best video & audio with modern 4K devices. Maybe something there will be able to help you as there are ways to use 4K with this system.

 


@Jay84 wrote:

When using most functions through TV eg sky q, blu ray player, I have no issues, apart from from using my PS4 and now my PS5. Whenever using PS5 the Bose console loses part of the sound for a few seconds then shows ERROR ACCOUSTIMASS then the error goes away and the sound returns but it keeps doing this repeatedly. But this only happens when using PS5. Any help with this?


I'm sorry to say I am not sure why you are getting that error, but I would guess it might have to do with the wireless subwoofer encountering interference. I believe there is a cable Bose sells to allow you to wire the subwoofer to the receiver. You might want to call up Bose to see if they can send you one.

 

I hope that this helps answer your question. Let us know what you ended up doing 🙂