abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Hinweis

das Bose Community-Forum wurde zu einer Zeit eingeführt, in der wir unseren Kunden noch keinen durchgehenden Online-Support anbieten konnten. In den letzten Jahren haben wir jedoch zahlreiche neue Servicekanäle geschaffen, die ein interaktiveres und komplett digitales Erlebnis ermöglichen. Außerdem wurden die Funktionen des „Mein Bose“-Kontos erweitert, sodass den Kunden von Bose mehr Self-Service-Möglichkeiten zur Verfügung stehen. Aus all diesen Gründen hat Bose sich dazu entschieden, das Community-Forum für unsere Unterhaltungselektronikprodukte am 30. September 2021 zu schließen. Die Bose Pro Community wird jedoch weiterhin wie gewohnt in Betrieb sein.


Wenn Sie Unterstützung benötigen, besuchen Sie bitte unsere Support-Website, die Teil unseres vielseitigen digitalen Serviceangebots ist. Oder melden Sie sich einfach mit Ihren Community-Zugangsdaten bei Ihrem Mein Bose-Konto an, um zu Ihren Bestellungen und Support-Optionen zu gelangen.


Wir möchten uns bei allen bedanken, die ihr Wissen in die Community eingebracht und von diesem regen Austausch profitiert haben. Wir freuen uns darauf, Ihnen online weiterhin mit Rat und Tat zur Seite zu stehen.


Mit freundlichen Grüßen
Ihr Bose Kundenservice
abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Jan Jansen
Teilnehmer/in
  • 0
  • 2
  • 0
Registered since

Sep 17, 2020

Massive WLAN-Probleme bei Soundtouch 10 und Wireless Link Adapter

Ich ärgere mich von Beginn an, also seit etwa 2 Jahren, über massive WLAN-Verbindungsprobleme bei meiner Anlage aus 2 als Stereopaar geschalteten Soundtouch 10 Lautsprechern in der Küche und einem Soundtouch Wireless Link Adapter an der Stereoanlage im Wohnzimmer, etwa 8 bis 10 Meter entfernt. Ob das Stereopaar und/oder der Adapter per Soundtouch-App oder Spotify anwählbar sind und funktionieren, ist dem Zufall überlassen. Dass das Setting stabil funktioniert, ist die Ausnahme. Neuerdings gibt es besonders beim Stereopaar, aber auch beim Adapter ständige Aussetzer, die Musik wird immer wieder kurz unterbrochen. Manchmal ist auch nur einer von den beiden Soundtouch 10 anwählbar.

 

Alles, was ich möchte, ist Musik entweder stereo in der Küche und/oder im Wohnzimmer an der Anlage zu streamen. Wann ich es will und nicht, wenn die Technik ausnahmsweise gnädig ist. Ich mag den Klang und Bose eigentlich sehr, sonst hätte ich längst aufgegeben - aber jetzt hab ich mich so gut wie entschlossen, das alles zu verkaufen und zu Sonos zu wechseln. Ich habe mich ungezählte Stunden damit beschäftigt und darüber geärgert. Ich habe Software- und Firmware-Updates gemacht, einen neuen Router und schnelleres WLAN bekommen (keine anderen Geräte haben Probleme damit), alle Troubleshooting-Tipps ausprobiert, x-mal alles neu geschaltet und installiert und in Werkszustände zurückversetzt. Ich bin kein Netzwerktechniker und habe das nicht studiert, aber ich bin technikaffin und nicht dumm. Es hat alles nichts geholfen. Gestern musste ich in der Küche wieder Musik über iPad-Lautsprecher hören, weil das Soundtouch 10 Paar ständige Aussetzer hattet.

 

Also, allerletzter Versuch: Wenn mir hier niemand helfen kann, verkaufe ich alles und investiere in eine Sonos-Lösung. Dieses Bose-Setting raubt mir zu viel Zeit und Nerven. Was tun?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Anonymous
Nicht anwendbar

Betreff: Massive WLAN-Probleme bei Soundtouch 10 und Wireless Link Adapter

Antwort vom Themenersteller akzeptiert gewählt von Jan Jansen

Seit ich verhindere, dass meine Fritzbox im WLAN den Kanal wechselt, habe ich derartige Probleme nicht mehr. Die Soundtouch-Geräte scheinen Probleme bei Kanalwechseln im WLAN zu haben.

 

Hier meine Tipps:

 

  • Schalte im Router die automatische Kanalwahl ab und lege einen möglichst wenig benutzen Kanal fest  (jeweils für 2,4 und 5 GHz).
  • Wähle als WLAN Standard (für 2,4) nur was ohne "b" aus, z.B. 802.11g+n
    802.11b ist ein alter Standard, der in der Regel nicht mehr benötigt wird
  • Aktiviere, wenn vorhanden,  WLAN-Koexistenz aktiv (2,4-GHz-Frequenzband) (neuere Fritzboxen)
  • Deaktiviere, wenn vorhanden, "Für 300 Mbits/s optimierte Funkkänäle nutzen" (ältere Fritzboxen)
  • Wähle für 2,4 GHz den Kanal 1, 6, 11 (statt 11 geht auch 13)
    Es werden immer die 4 Kanäle daneben mit benutzt, deshalb ist z.B. Kanal 2 wenig sinnvoll
  • Wähle für 5GHz unbedingt einen Kanal <=64, denn im 5GHz Bereich ist ab Kanal 100 eine Sendepause vorgeschrieben, wenn der Router ein Radarsignal erkennt.
  • Schalte das 5GHz WLAN ab oder verwende dafür eine eigene SSID. Die Soundtouch Geräte dürfen nur eine SSID kennen, damit sie sich nur in ein WLAN (2,4 oder 5 GHz) einloggen können. Damit soll verhindert werden, dass die Geräte zw. 2,4 und 5Ghz wechseln.

Damit zicken meine Soundtouch nur gelegendlich noch mal rum, wenn ich was am Router ändere.

Lösung in ursprünglichem Beitrag anzeigen

2 ANTWORTEN 2
Anonymous
Nicht anwendbar

Betreff: Massive WLAN-Probleme bei Soundtouch 10 und Wireless Link Adapter

Antwort vom Themenersteller akzeptiert gewählt von Jan Jansen

Seit ich verhindere, dass meine Fritzbox im WLAN den Kanal wechselt, habe ich derartige Probleme nicht mehr. Die Soundtouch-Geräte scheinen Probleme bei Kanalwechseln im WLAN zu haben.

 

Hier meine Tipps:

 

  • Schalte im Router die automatische Kanalwahl ab und lege einen möglichst wenig benutzen Kanal fest  (jeweils für 2,4 und 5 GHz).
  • Wähle als WLAN Standard (für 2,4) nur was ohne "b" aus, z.B. 802.11g+n
    802.11b ist ein alter Standard, der in der Regel nicht mehr benötigt wird
  • Aktiviere, wenn vorhanden,  WLAN-Koexistenz aktiv (2,4-GHz-Frequenzband) (neuere Fritzboxen)
  • Deaktiviere, wenn vorhanden, "Für 300 Mbits/s optimierte Funkkänäle nutzen" (ältere Fritzboxen)
  • Wähle für 2,4 GHz den Kanal 1, 6, 11 (statt 11 geht auch 13)
    Es werden immer die 4 Kanäle daneben mit benutzt, deshalb ist z.B. Kanal 2 wenig sinnvoll
  • Wähle für 5GHz unbedingt einen Kanal <=64, denn im 5GHz Bereich ist ab Kanal 100 eine Sendepause vorgeschrieben, wenn der Router ein Radarsignal erkennt.
  • Schalte das 5GHz WLAN ab oder verwende dafür eine eigene SSID. Die Soundtouch Geräte dürfen nur eine SSID kennen, damit sie sich nur in ein WLAN (2,4 oder 5 GHz) einloggen können. Damit soll verhindert werden, dass die Geräte zw. 2,4 und 5Ghz wechseln.

Damit zicken meine Soundtouch nur gelegendlich noch mal rum, wenn ich was am Router ändere.

Lösung in ursprünglichem Beitrag anzeigen

Jan Jansen
Teilnehmer/in
  • 0
  • 2
  • 0
Registered since

Sep 17, 2020

Betreff: Massive WLAN-Probleme bei Soundtouch 10 und Wireless Link Adapter

Hallo, 1000 Dank für diese Tipps! Ich hab mich gestern drangesetzt, sie umgesetzt und seitdem läuft tatsächlich alles stabil. Ich kann es kaum glauben und will den Tag nicht vor dem Abend loben, aber ich bin tatsächlich optimistisch. Und ich wäre wirklich überglücklich, wenn es dabei bleibt. Also nochmal, 1000 Dank 🙂 !!!