Hesht
Audible Advocate
  • 0
  • 3
  • 1
Registered since

Jun 14, 2019

QC 35 II Static Noise

Recently my Quietcomfort 35 II headphones have developed a static sound in the right speaker. This started just after I installed the 4.3.6 firmware update. I have the latest 4.5.2 firmware update installed but it made no difference. Most of the time the static is present, but sometimes it's not. This happens when using my iPhone, PC, or even without the headphones connected to any device. When I switch off the noise cancellation the static goes away. I've tried resetting the device, but it didn't help.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hesht
Audible Advocate
  • 0
  • 3
  • 1
Registered since

Jun 14, 2019

Re: QC 35 II Static Noise

Author Accepted Answer selected by Hesht

I had to get mine replaced in the end, nothing else recommended to me worked. the new headphones are working fine, thoug h I am worried the issue might come back.

View solution in original post

19 REPLIES 19
Highlighted
Moderator

Re: QC 35 II Static Noise

Hello Hesht,

 

Thank you for your message today, welcome to the community.

 

I am very sorry to see that you are experiencing some static with your QC35 II headphones, we appreciate you doing some troubleshooting prior to getting in contact with us. I apologise that these have not resolved the issues you're experiencing. 

 

Have you been able to test this issue with a cable connection as well as by using Bluetooth?

 

Many thanks,

Tegan M - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Fiio
Friendly Fanatic
  • 10
  • 12
  • 0
Registered since

Jun 21, 2019

Re: QC 35 II Static Noise

Sounds like one of the ANC microphones is failing. 

 

 

Highlighted
Hesht
Audible Advocate
  • 0
  • 3
  • 1
Registered since

Jun 14, 2019

Re: QC 35 II Static Noise

I've tried both wired and wireless connections, still the same issue.

Highlighted
Nick-T
Friendly Fanatic
  • 12
  • 12
  • 0
Registered since

Jun 21, 2019

Re: QC 35 II Static Noise

I had this same issue (in addition to high noise cancellation being less effective) after moving to 4.3.6 firmware.

 

I've done the reset procedure numerous times, and cleared all bluetooth connections and recreated them. I hear the light static noise in the right earpiece whether connected via bluetooth or cable, only when NC is enabled.

 

Thankfully it's not really noticeable if you are playing music, only when you have the NC enabled but aren't playing music. However the white noise means I'm unlikely to just wear the headphones without music anymore, because it gets annoying.

 

Since I'm not ever going to use Bose AR, I'd love to revert the headphones to what they were like before I installed 4.3.6 firmware. Here's hoping!

Highlighted
Moderator

Re: QC 35 II Static Noise

Hello Nick-T, 

 

I'm sorry to hear that you are also experiencing this issue with your QC35 II's. 

 

Would you be able to test this with another device?

 

For both @Nick-T and @Hesht If the issue persists, then I believe it may be a hardware issue and would suggest that you contact your local Customer Service team to explore service options.

 

Global Contact Us > Select your country > Scroll to the bottom of the page > Click 'Contact Us'

 

Please accept my apologies that I could not help any further.

 

Warm regards,

Charlotte G 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Nick-T
Friendly Fanatic
  • 12
  • 12
  • 0
Registered since

Jun 21, 2019

Re: QC 35 II Static Noise

Hi Charlotte,

 

i just tested via Bluetooth with a second device (iPad Air 3, my usual device is an iPhone 8 which I've tried via Bluetooth and cable). Both have Bluetooth 5 chips in them so shouldn't be any difference in how they behave I assume.

 

I tested back and forth between both devices, disabling Bluetooth on the device not I use, paired to both.

 

the white noise in the right ear seems sporadic in this testing. I had it happen once when connected to the iPhone after I stopped playing music, but not when connected to the iPad. This leads me to conclude that there's some other factors at play like the relative external noise around me in some way. I will definitely test some more before making any conclusions.

 

Thank you for the tip. That was a very useful suggestion.

 

 

Highlighted
elizsteven07
Silent Starter
  • 0
  • 1
  • 0
Registered since

Aug 21, 2019

Re: QC 35 II Static Noise

Hi all ,

 

I've been having the same issue as well in the right speaker. It sometimes goes away if I tap the outside of the right side. Has anyone had any other methods work for them besides getting them replaced?

 

Thanks! 

 

Highlighted
Hesht
Audible Advocate
  • 0
  • 3
  • 1
Registered since

Jun 14, 2019

Re: QC 35 II Static Noise

Author Accepted Answer selected by Hesht

I had to get mine replaced in the end, nothing else recommended to me worked. the new headphones are working fine, thoug h I am worried the issue might come back.

View solution in original post

Highlighted
pippi113
Quiet Contributor
  • 0
  • 14
  • 0
Registered since

Oct 30, 2017

Re: QC 35 II Static Noise

my issue is in BOTH ears. I hear static and an occasional clicking sound when noise cancellation is on. I never had this problem before. My headphones died...and i had to completely recharge them and it began after that.

I have since upgraded the firmware to 4.5.2 and it is TERRIBLE!

Can someone please help!?

Thanks.